古いMOD

このページではMinecraft1.6.4以前を最後に更新が途絶えた古いMODを取り扱っています。


Release1.6.2-1.6.4

Release1.3.1-1.5.2

システムMOD・新要素追加MOD1

新要素追加MOD2・3

Release1.2.5

システムMOD・新要素追加MOD1

新要素追加MOD2・3

Release1.0.0-1.2.4

Beta1.8.1-Beta1.9.5

Alpha1.1.2-Beta1.7.3


編集用コメント

コメント欄の方針に関してはコメント欄方針を参照して下さい。
wikiの編集が苦手な方は、以下のコメントフォームへ書き込んで頂ければ有志でページに取り込みます。
MODの情報について間違った点や、動作確認済みのMODの不具合等があればご報告下さい。
※コメントを投稿する際は、以下の点を確認して下さい※
  • 編集に関わらない内容のコメント・質問・雑談は一律して削除されます。
    MOD配布サイト、ReadMeを熟読しても分からなかった質問は、配布サイトや非公式フォーラムなどにて質問して下さい。
  • 投稿の前に一度コメントログに目を通し、既に同じ内容が載っていないか確認して下さい。
  • 投稿の際は必ず前提MOD及びそのMODのバージョンを明記し、様々なケースを試した上で報告して下さい。
  • 投稿されているコメントへの返信の際は、返信したいコメント横の○にチェックを入れて返信して下さい。
    表示できる親コメントの数は限られます。新規投稿をむやみに行うことは、他のコメントが流れてしまう要因になります。
+上記の内容を守れる方のみご利用ください。
上記の内容を守れる方のみご利用ください。
  • ここは1.2.5用のページですので編集者さんは見ないと思いますよ - 名無しさん 2013-08-07 21:44:26
  • 1.4.7以前のものをこちらに送りましたが、ページがものすごく長いのでとりあえず折り畳みで対応しました(1.5.1は微妙なので送っていません) - S 2013-11-04 19:38:29
    • 編集ご苦労様です。しかし、新しい要素を追加するMOD-2とMOD-3の折り畳みが開きません(変わりにシステムMODとMOD-1が開く) あと折り畳むとページ内検索やwiki検索が不便になるので"親MODの紹介"での折り畳みは個人的には見づらくて扱いづらいです(あくまで個人的なのでこっちの方はスルーでも構いません - 名無しさん 2013-11-12 22:27:24
      • とりあえず前者は別ページに分離してregionを削除することで対応しました。後者はこういう編集でよろしかったでしょうか? - S 2013-11-30 18:56:52
        • わざわざ個人的な事にまで対応して頂き恐縮です。ありがとうございます。ただページが長すぎると言う方がいらっしゃればregionに戻して頂いても構いませんので - 名無しさん 2013-12-01 15:11:26
  • Sleepy Nightが1.6.4 および 1.4.7に対応しています - 名無しさん 2013-12-30 22:51:42
  • 東方箱世界ダウンロードできなくなっています。 - 名無しさん 2014-03-15 14:41:54
  • You Are the Creeperが1.4.6に対応しています - 名無しさん 2014-08-13 19:40:20
  • UraniumModが1.7.10に対応していました - 名無しさん 2014-09-19 15:51:37
  • NextExp18についてですが、すでにps125のpsCoreに統合されてます。 - 名無しさん 2014-11-15 13:10:57
  • VIIIさんの作ったMODがすべて公開停止したようです。 - 名無しさん 2014-11-15 13:33:22
  • IndustrialCraft(旧)がすでに配布停止されているようです。編集しておきます。 - manimani 2014-12-08 23:23:56
    • IndustrialCraft(旧)はまだ配布されているようですよ。 - 名無しさん 2015-02-05 08:28:31
      • 情報ありがとうございます。調べてみたところ、IC2のWikiからダウンロードできることを確認しました。編集しておきます。 - manimani 2015-04-04 17:09:31
  • 新アイテムの追加(インテリア>家具・装飾・調度品)のMore StorageMODが1.6.2に対応しているようなので編集お願いします - 名無しさん 2015-04-25 09:26:03
    • 移動しました - 名無しさん 2015-04-25 10:48:48
  • minadukiさんのMODがすべて1.7.10に対応していました - 名無しさん 2015-04-28 01:02:09
  • あまりに多すぎてあれなので http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1287599-gotolink-updates-swordpedestal-fixes-2015-02-28 - 名無しさん 2015-05-12 03:00:59
  • ForgeBugFixと統合したpsBugFixはminecraftAPIに統合されました。 - くりごはん 2015-05-17 21:09:11
  • VIII氏のmodは公開終了していましたが、欲しいとの要望により全部かわかりませんがフォーラムの最後で公開されていますよ - 名無しさん 2015-08-20 19:01:20
  • Fairy Factions、別名義で1.7.10対応してますよ http://www.planetminecraft.com/mod/1710172-forge-fairy-mod/ - 名無しさん 2016-01-12 18:39:38
  • The RC Mod 1.7.10に対応 動作は未検証 - 名無しさん 2016-02-22 19:57:04
  • 1.8てん.3 - hikin 2016-03-26 22:11:06
  • そろそろ1.6.4以前も古いMODに分類されてくる頃になるんじゃなかろうか - 名無しさん 2016-08-13 12:47:26
  • そろそろ1.7.10以前も古いMODに分類されてる頃じゃないだろうかと思うので、古いMOD07(Minecraft1.7.2~1.7.10)を新規作成してください。 - 永野高英 2017-01-16 20:58:44
    • 要望を受け古いMOD07を作成致しました。当方MODには無知に近いので、これ以上は出来ないと思います。よろしくお願いします。 - chiino 2017-01-17 04:08:15
      • α1.1.2~β1.7.3になっています。製品版1.7.2~1.7.10時代に更新の途絶えたMODにしてください。 - 永野高英 2017-01-17 16:09:54
        • そちらが編集なさるからページの作成依頼をしたのではないのでしょうか?でしたらページ削除依頼を管理者に出してください。 - chiino 2017-01-17 18:55:02
  • 対応が1.0から1.1までのMODのなかにcubic chunksっていうMODが含まれていましたが、1.12.2にも対応しています。動作までは確認していませんが。 - 名無しさん (2018-09-04 01:28:13)
名前: