MOD解説 > MinecraftForge > コメント

  • 3.0.1.75で1.2.5に正式対応 - 名無しさん 2012-04-13 08:18:16
  • 最新版どこにあるのか分からん - 名無しさん 2012-04-21 15:14:22
    • 同じく、黄昏の森のために入れようと思うのですがDL場所が・・・公式フォーラム見てもそれらしい場所がない;; - 名無しさん 2012-04-21 15:40:32
      • すみませんありました。普通に一番上のリンクからDL出来ました - 名無しさん 2012-04-21 15:44:38
  • 最新版でかまどバグ修正確認。 - 名無しさん 2012-04-22 16:18:06
  • Forge前提のMODが相次いで前提MODからModloderMPを削除していることから、3.0.1からModloderMPの機能も兼ねる様になったのかな? - 名無しさん 2012-04-22 23:58:15
    • As of version 3.0, Forge no longer depends on, nore supports ModLoaderMP. との記載があります。各modの前提にModloaderMPがあるのではなく、Forgeの前提として記載があったのではないでしょうか。 http://www.mod-buildcraft.com/forums/topic/forge-downloads/ - 名無しさん 2012-04-24 00:26:17
      • 以前から、MP無しで動く、ForgeのMODは有りました。ただ、マルチでプレイする際に、MPが必要になるという意味かと思われます。それが、今回不要になったわけです。 - 名無しさん 2012-04-26 02:07:00
  • Forge3.1.2.94(MC1.2.5用)の鯖用をminecraft_server.jarに入れたところ鯖が使用不能になりました(MPと併用) - 名無しさん 2012-04-27 16:45:30
    • クライアント用、サーバー用共にMLMPと競合が完全に解消されてない様子 - 名無しさん 2012-04-29 06:07:41
  • v3.0.0以降の導入方法を追加 古いデータをまとめておきました。Forgeを要求するMODが増えた現在はデータベースにするのは厳しいかと思いますので、いっそ削除するのも手かと。 - 名無しさん 2012-04-30 08:49:04
  • v3.1.2.94 マルチプレイ トロッコを置けない。最新は3.1.3.102。安定してると思うけど、マルチプレイだとちょっと重たい気がする。 - 名無しさん 2012-05-01 01:52:51
  • 『と思うけど、マルチプレイだとちょっと重たい気がする。』の部分だけ取り消し - 名無しさん 2012-05-01 17:05:11
  • 個別MOD解説に毎度毎度Forgeまでの導入方法が書いてあるけど、このページに書いて各MODページからはリンクするだけのほうが楽な気がする - 名無しさん 2012-05-01 23:03:56
  • http://lexmanos.no-ip.org:8080/job/Forge/  - 名無しさん 2012-05-02 22:54:23
  • 最新103 安定と書かれている。と、もう試したけどバグとか見つからない。あった人は報告よろしく - 名無しさん 2012-05-02 22:55:45
    • IC2.BC. - 名無しさん 2012-05-03 00:48:43
    • IC2.BC.RP.RCなど正常確認。103は安定してると思います。もう更新していいじゃね?と思ったけど、皆さんはどうでしょうね。 - 名無しさん 2012-05-03 00:50:36
      • Recommendedは94のままだから一応公式に従っといた方がいい気が。 - 名無しさん 2012-05-03 02:05:14
        • Recommendedが105になってました。これは安定なんだろうか - 名無しさん 2012-05-04 17:38:16
          • 105ではBC,IC2,RP2のどれかが動きませんでした - 名無しさん 2012-05-05 10:43:57
          • ↑勘違い。今の所安定しています。94の時は結構フリーズしてたので - 名無しさん 2012-05-05 13:45:53
    • 最新3.1.2.105を使ってる方でMLMPと併用して問題が発生した/しないの報告が欲しいです。まだ発生するのか検証したいので。 - 名無しさん 2012-05-06 09:18:01
      • 私は 3.1.3.105とMLMPv1を併用していますが、今のところ目立った問題はありません。 - 名無しさん 2012-05-06 09:20:28
      • シングルでは 起きてなかったはずだから マルチで発生するかどうかの情報だけでいいんじゃないかな? - 名無しさん 2012-05-06 09:28:54
        • そうでしたか・・・。失礼しました。 ではマルチの報告待ってます。 - 名無しさん 2012-05-06 10:12:50
      • 起動しようとするとまだ競合起きますね  - 名無しさん 2012-05-21 17:29:31
  • このページどうします?Forge前提MODは以前に比べてかなり増えてきたのでデータベース化は不可能なので削除しようと考えているのですが、そうすると内容の薄い意味のないページになってしまうと思うのですが他の方はどう思いますか? - 名無しさん 2012-05-06 18:01:44
    • 他の解説ページで毎回Forgeの導入方法が書いてあるけど、ここにリンクだけしてここで少し詳しくやればいいかなと思った - 名無しさん 2012-06-01 14:56:21
  • メモ1のBlockID、0~4048に拡張って?この数字どこから出たの? - 名無しさん 2012-05-12 00:19:14
    • 単なるミスで4096の間違いじゃないのと思うが - 名無しさん 2012-05-13 11:50:40
      • まぁ間違いと言いたかったわけなんだけど、4096も違うよ・・・個数でなくID番号だから4095が正解 - 名無しさん 2012-05-22 09:24:52
        • 修正しました - 名無しさん 2012-06-01 11:41:14
  • ModLoaderMPとMinecraftForgeのパッチへのリンクを追加 - HawkEye 2012-05-31 16:45:41
    • パッチのスレを見るとエラーが出てパッチをあてるのに失敗した人が何人かいるようですが…。こちらのwikiを見てパッチをあてるのに失敗した人はいないのでしょうか?みなさん成功してるのかな。。(自分も失敗した口です) - 名無しさん 2012-06-03 11:25:27
      • シングルでは成功していますが、マルチ用でなぜかエラーを吐きました - 名無しさん 2012-06-03 12:06:21
      • シングルでは問題なく起動、マルチサーバーもエラー吐かずに起動はしますがサーバーにログインするとブラックアウト。Verをちょこちょこ変えて調整してみます - 名無しさん 2012-06-04 11:01:05
        • 安定Ver全部ログイン→接続エラーですなあ - 名無しさん 2012-06-07 22:47:40
  • 導入法のところに肝心のbin内に入れることが書いてないですね。まあmodファイルにzipでそのまま入れるようなこと自体そうないですが - 名無しさん 2012-06-05 21:52:17
    • おっとごめんなさい、書いてありました。が、もう少し際立たせてもいいと思います - 名無しさん 2012-06-05 21:53:35
  • Minecraft Forgeの導入方法の後半部分がID Resolverの話になっているのとRune CraftoryがまるでForgeと競合するかのような表記になってしまってるんだが。 - 名無しさん 2012-06-06 00:54:11
    • そもそも Forgeの前提Modの個別の注意点がいらない(個別のMod解説ページが充実してきてるからここで書かなくても・・・)ような気がするんだが 消してもかまわないだろうか・・・? - HawkEye 2012-06-07 19:09:11
      • いったん隠してみた まずかったら修正たのむ - HawkEye 2012-06-07 19:39:22
  • 使用Classファイルがなぜか隠してあったので表示するように&最新版を参考に修正・・・50近くじゃなくて100近くに膨れ上がってるじゃねーか 使用class・・・ - HawkEye 2012-06-07 19:34:13
    • あとforge以外のMod名がちらほらあったが どれもこれもForgeが前提Modに変わっていたので書き換えておいた - 名無しさん 2012-06-07 19:53:56
    • 3.2.5から使用Classが激増したっぽい。3.2.5.120でaudioModなども新たに競合するようになった。 - 名無しさん 2012-06-09 21:28:52
      • 後【ModLoader】 → 【MinecraftForge】 → (【ModLoaderMP】を含めた前提Mod等 → 修正パッチ →) OptiFine → 通常MOD だと重複してた場合Forgeの機能を損なう可能性大なので(マージ版や対策が無ければ)前提MOD群の最後に入れるべきでは? - 名無しさん 2012-06-09 21:30:46
        • パッチを当てるときと当てないときで 入れる順番が変わっちまうんだよな・・・ パッチ使わない場合も書いておいたほうがいいか - HawkEye 2012-06-11 11:05:27
      • AudioModの件と使用classファイルを更新しておいた 使用classファイル115個っておい・・・ - HawkEye 2012-06-11 11:22:48
        • 多分AudioMODだけではないと思うので競合情報のところへ移動させました。 - 名無しさん 2012-06-12 22:02:54
          • 入れる順番さえ間違わなければ大丈夫なんだが(前提Mod等は)AudioModもForgeの前に入れれば大丈夫だし - HawkEye 2012-06-13 08:43:22
  • ModLoaderとAUDIOMODの他にHDテクスチャーFixも追加みたいです - 名無しさん 2012-06-13 23:06:45
    • 最新版で遂にModLoderが不要になった。またx128までのステクチャパックを処理できるようになっている。それ以上はOptiFineを使ってほしいとのこと。 - 名無しさん 2012-06-14 21:36:20
      • というわけで3.3.7について導入方法をざっくり更新してみた。 - 名無しさん 2012-06-14 22:43:17
  • 最新版でたな - 名無しさん 2012-06-14 20:33:30
    • 最新版でも鯖のほうではMP競合するのね - 名無しさん 2012-06-16 11:33:33
  • 頭悪くて申し訳ない。 最新forgeとMP入れたかったら 最新Forge→MP→パッチ または MP→最新Forge ってことでいいの? - 名無しさん 2012-06-17 22:53:24
    • 自分のに自分で返事というのも変だけど。バニラから MP→最新Forge 画面進まず他の人も検証してくれると嬉しいです。 - 名無しさん 2012-06-18 19:56:18
    • MPは 1.2.5 V1 Forgeは 3.3.7.135 - 名無しさん 2012-06-18 19:56:58
  • 拡張分のブロックIDもサポートするようになったみたいです。3.3.7.135で確認。 - 名無しさん 2012-06-18 02:35:59
    • まだ安定?してないのか、拡張領域に持っていったブロックのアイコンがおかしくなっており、そのためかひとつのIDで複数のブロックになっている物が透明化するバグがあるようです。もし俺だけだったら申し訳ない。 - 名無しさん 2012-06-20 19:49:29
    • 3.3.8.152では、解消された模様。 - 名無しさん 2012-07-01 01:54:09
  • 3.3.7.135で内包されている機能は【ModLoder】【ModLoderMP】【AudioMOD】【BlockID拡張サポート】だけかな?他にもあったら追記して下さい。 - 名無しさん 2012-06-20 20:02:31
  • 「拡張アドオンや連携機能を有するMODを導入する場合、参照元になる可能性があるのでResolverでIDを動かすのは危険。 」云々の話は、ここではなくてID Resolverの解説ページに書くべき話では? - 名無しさん 2012-06-20 21:50:34
  • 注意書きに明記されているにも係わらず、コメントでの質問が絶えないので削除しました
  • 3.3.7.135では【ModLoader】【AudioMod】【BlockIDサポート】の3つが含まれた。で良いかと思います。個別に入れる必要はありません。 - 名無しさん 2012-06-25 02:47:39
    • 同じ様な機能が付属されたというだけで同じ物が含まれた訳ではないので要注意。ちゃんと【Modloder】で導入しないとエラーの原因になるMODをあったので一応。 - 名無しさん 2012-06-25 06:08:43
      • ModLoaderMPの同様の機能は入ってないぞ - 名無しさん 2012-06-25 11:32:46
        • ModLoaderとAudioModはそれが前提ModのModでもForgeに入ってる機能で動かせるが - 名無しさん 2012-06-25 11:33:48
        • MPの場合はMPを別に入れないと 絶対に動かない - 名無しさん 2012-06-25 11:34:30
          • MLMPの場合は処理方法が全く異なるから競合が酷いだけであって、MLMPと同様の機能があることは間違いない。 IC2作者チームはIC2の1.95時点で"MCForge now contains an own version of MLMP."(forgeには独自バージョンのMLMPが含まれている)と言っている。 - 名無しさん 2012-06-25 19:13:43
            • ソースはIC2 1.95の配布ページにある"What do i need to install IndustrialCraft / Prerequisite ?"の2番目。赤文字で強調されている。 - 名無しさん 2012-06-25 19:29:41
            • それから【ModLoder】(と多分【AudioMOD】)も同等の機能を持っているが処理方法が違うものだと思われる。【ModLoder】が前提のものをforgeの機能で導入するとエラーが発生する場合がある。(知っている限りではSpawnChecker 1.2.5 Ver0.6以前) - 名無しさん 2012-06-25 19:31:36
  • MODコンフィグの生成 - 名無しさん 2012-06-26 15:58:38
    • ミス、MODのコンフィグの出力が何かしら変わったのか、バックアップファイル(.bak)が作られるようになり、必要のないコンフィグファイルが生成されなくなった?(中を開いてもIDなどが出ないファイル)。そのせいか、新しくMODを入れてIDがかぶってしまった場合、一度ID変更しただけでは変更後のコンフィグがバックアップファイルにされてしまい、上書きされたデフォルトのコンフィグファイルの中でもう一度移動する必要が出たかもしれない・・・? - 名無しさん 2012-06-26 16:09:32
      • なんか日本語おかしい気がしてきた。とりあえず、俺の勘違いだったらすいません。 - 名無しさん 2012-06-26 16:10:40
  • 安定版が3.3.8.152へ更新 - 名無しさん 2012-06-27 07:02:44
  • ビルド148だがMLMP要求のMODはMLMPが無いとエラーを吐いた - 名無しさん 2012-06-30 13:53:58
    • そしてMLMP→forgeの順で導入したらMLMP要求のMODは普通に導入できた - 名無しさん 2012-06-30 13:55:00
      • よって同様の機能の項目にMLMPを要求するMODを導入する際にはMLMPをforgeの前に入れておく必要があると記述すると良いのではないだろうか - 名無しさん 2012-06-30 13:56:29
        • 一応 クライアント側はもとからMLMPとForgeで競合しないし 入れても何の問題もないが・・・マルチがな - 名無しさん 2012-06-30 16:49:25
  • 3.3.8.152現在macで導入の際、サウンドが強制的にoffになり動かそうとするとクラッシュする。 - 名無しさん 2012-06-30 19:39:45
    • 他にmodを入れる前に確認したので原因はほぼこいつで間違いないかと思われる。 - 名無しさん 2012-06-30 19:40:51
      • 【追記】forge内に含まれるnet, paulscodeのフォルダを置き換えてしまうと既存のclassファイルの多数が失われることが原因でした。 - 名無しさん 2012-07-01 10:32:11
  • 何らかのバグか競合かは知らないが、クリエイティブモードでアイテム覧を一番下まで持ってくるとクラッシュする。情報求む - 名無しさん 2012-07-03 00:56:55
  • 3.3.8.152版を導入したが、Done loadingで止まってしまった。なんでだろう? - 名無しさん 2012-07-08 06:55:13
  • 確証がつかめていませんが、重要だと思えるので記載します - nekopon 2012-07-11 08:59:15
    • 新forge導入後、ワールドーデータの読み込みでエラーになる、チャンクがまるまる初期化されるなどの話題がいくつかみられます - nekopon 2012-07-11 09:00:47
      • 新forge - nekopon 2012-07-11 09:01:27
        • 新forgeの機能でワールドデータ読み込み時にID整合性チェックでひっかかると、こういった事象になるような・・・、forgeフォーラムでそれっぽい記述を転載します - nekopon 2012-07-11 09:03:22
          • All items/blocks now implement ITextureProvider, and a setTextureFile(String) function, to promote cleaner code in mods. - nekopon 2012-07-11 09:04:00
          • New 'World Load' tick fired as the world completes loading, Should fix millinaire compatibility. - nekopon 2012-07-11 09:04:44
          • Cleaned up World Gen hooks to allow modders more control to it. - nekopon 2012-07-11 09:05:23
  • ResolverでIDを動かすとどうのこうのって話はforgeと関係ない気がするんですけどどうなんですかね? - 名無しさん 2012-07-14 05:58:21
  • 便利だからいいのでは?敢えて言うなら4000以上ID増えた件と関連ありますし - 名無しさん 2012-07-16 15:05:36
  • Minecraft Forgeは導入が難しいし、すべてのMODをminecraft forgeにするというのも難しいと思う。スプライトIDが深刻な状況にある今、スプライトIDの量を増やすMODを増やしてほしいと思う。 - 名無しさん 2012-07-19 19:39:50
    • (claas競合を考えないならば)forgeの導入難度はほかのMODとさほど変わらない。競合を考えるなら既存Classを書き換える中で最高難度と言ってもいいぐらいだが。 - 名無しさん 2012-07-19 20:48:18
  • 開発版には@MLProp用のDecompile Fixesも含まれてますね。 - 名無しさん 2012-07-22 12:53:41
  • 最新版ForgeいれてSDK'sMODを起動するとSDK'sMODのアイテムテクスチャが反映されない気がします - 名無しさん 2012-07-24 19:34:16
    • それは SDK's側のバグ ここに書くことじゃないし Forge3.3.8用のSDK'sMOD作ってる人いる - HawwkEye 2012-07-25 14:05:18
  • メモ2(つまずきやすい導入手順に関する走り書き)とMinecraft Forgeの導入方法の下半分の各ModのIDの説明(?)を消してもいいと思うのだが どうだろうか - HawkEye 2012-07-25 14:07:47
    • どっちも ここに書くことじゃない(個別の解説ページに書くべき内容だと思う)しIDの説明にいたっては ForgeじゃなくてIDResolverの話だと思うんだが - HawkEye 2012-07-25 14:09:06
      • 確かこれが記述された時にはIDResolverのページがなかったんだよね。今はあるし随分古い情報になってきたから添削して移動させてもいいかも。 - 名無しさん 2012-07-25 23:23:43
      • IDResolverの解説ページも見たけど似たようなことが書かれてる。メモ2の導入方法も今となっては周知されてることだし丸ごと削除してもいいかな? - 名無しさん 2012-07-30 12:43:32
  • 3.3.8.152版導入後、サウンドの強制オフが起こる→設定でいじるとクラッシュします。paulscodeとnetの両フォルダ、どちらか一方でも置き換えると駄目で、置き換えなければ起動しません。情報を求めます。 - 名無しさん 2012-07-26 08:26:54
    • 私も同じ現象です。。。 情報を求めます。 - 名無しさん 2012-07-26 15:54:53
    • 3.3.8.164 にて修正された模様 - 名無しさん 2012-07-27 17:28:09
  • Forge導入時、Doneloading で止まる現象について詳しい記述が無いけど、結構ひっかかるみたいだし、誰か分かる人記述した方がいいのでは - 名無しさん 2012-07-26 16:36:52
  • ↑割れだけだろ止まるび - 名無しさん 2012-07-30 11:51:48
  • 誠 - 高橋 2012-07-30 19:27:01
  • Forge導入時にdone loadingで固まる現象について、参考程度ですが、lexmanos氏がcrack(割れ)のクライアントはサポートしないと明言しています - r1nseN 2012-08-02 12:12:27
    • 3.3.7.135で起動していたマイクラが3.3.8152だとdone loadingで固まるのが確認できたので、正規クライアントでも起こることはあるようだ。 - 名無しさん 2012-08-02 14:57:59
      • ↑追記、上の現象はMETAーINF削除し忘れの結果だった。正規クライアントで起こるようなら、Forgeのファイルのダウンロードの失敗、METAーINFの削除し忘れなどを検討すると良いと思う - 名無しさん 2012-08-02 15:04:47
        • 消し忘れじゃないけどDone loadingで固まる。どうすれば - 名無しさん 2012-08-05 22:10:08
    • META-INFを削除しなければforgeに限らずどのmodでもdone loadingでフリーズする - r1nseN 2012-08-02 19:20:14
      • META-INFって意外と削除し忘れるからフリーズしても気付かない人が居るかもね - r1nseN 2012-08-02 19:21:58
  • 256以降に対応したとあるけどMODの方も対応してないと使えなかったりすんの?試しにTrainsandZeppelinを300番台に割り当てたらつるはしのレシピでへんなものができるようになってたし - 名無しさん 2012-08-03 17:16:12
    • ブロックIDとアイテムIDを同じにすると、“見た目はそのIDのブロックだが、同じIDのアイテムとしても利用できるアイテム”が生まれてしまう。 - 名無しさん 2012-08-04 16:11:57
  • 1.2.3から1.2.5へ鯖を更新しようと調整してみたが、3.3.8,3.2.3,3.0.0の3個とも入れると起動しなくなるmodがあって断念… MC1.2.5鯖で MLとMLMPとForgeを完全に同居差せる方法はないものか… - 名無しさん 2012-08-04 03:21:48
  • 1.2.5対応バージョンの最終版として3.4.9.171がリリースされた。1.3.1対応版は試験的リリースでも月曜か火曜以降になるだろうとのこと。 - 名無しさん 2012-08-04 23:37:17
  • 古い情報が錯綜している状態が長く続いていたのでごっそり削除し、forgeに統合された機能でプレイヤー側にとって重要になる機能の一覧を作りました。 - 名無しさん 2012-08-12 08:44:23
    • 1.3.1ではどうなるか分かりませんがforge使用者はまだ1.2.5だと思われるので、1.2.5の情報は残したつもりです。 - 名無しさん 2012-08-12 08:46:57
      • AudioModもForgeに同様の機能が入ってたはずだが・・・書き忘れ? - HawkEye 2012-08-12 10:27:14
        • AudioMODに関してはプレイヤー側が要求するよりもMOD製作者側が要求する方が多いと思ったので(旧EE2など)プレイヤー側にとっては重要ではないと判断してました。追記した方が良いでしょうか? - 名無しさん 2012-08-12 19:57:55
          • AudioMod(とModLoader)が前提のModもForge入れるだけで動くから書いておいたほうがいいと思うが - HawkEye 2012-08-13 15:24:08
            • 追記しました。AudioMODを使うMODの使用経験がEE2だけなので間違ってるかもしれません。 - 名無しさん 2012-08-13 18:14:21
  • 1.3.1リリース用のトピックが立ちましたね  本体バージョンも4.x.xとなり、一新されるみたいです - 名無しさん 2012-08-13 02:39:49
    • 確認しました。トピックを読みましたがプレリリース的なものの様子?とにかく更新履歴がなかったので機能面については未知数でした。 - 名無しさん 2012-08-13 05:16:23
    • #179の試してみたけど、ほかの前提mod全てと競合?して使えないですね。とりあえず今#180が出たんでためそうかなと思います - 名無しさん 2012-08-13 12:44:58
  • とりあえず 1.3.1用のForgeの使用クラスファイル追記 - HawkEye 2012-08-13 15:42:56
  • 割れと正規の奴って多分中身は全く変わってないだろうから割れだけフリーズってのはありえないと思うけどな - creatived 2012-08-13 15:51:05
    • オフラインモードだとフリーズするようです(?)。 - creatived 2012-08-13 16:50:04
      • 割れじゃないものだけど、これさーforge起動しなくね? - 名無しさん 2012-08-13 17:36:57
  • #181でforgeだけ入れて起動しない - 名無しさん 2012-08-13 17:45:17
    • 今出回ってるのは開発中のようで、まだ1.3.1に対応したといっていいものではないみたいですね。 - 名無しさん 2012-08-13 18:11:13
      • modder向け まだ正規版まではもうちょい時間かかるようで - HawkEye 2012-08-13 18:29:31
    • #182でもまだ起動できないですね - 名無しさん 2012-08-14 11:30:07
    • #183起動しました - 名無しさん 2012-08-14 14:57:11
    • #184起動確認、ReiMinimapと競合してるかも - 名無しさん 2012-08-14 17:28:46
    • #186起動確認 ただReiMinimap、Treecapitatorと競合してます - 名無しさん 2012-08-15 01:14:22
    • #186→Optifine どちらも起動しました。 - 名無しさん 2012-08-15 01:17:33
    • #187 #186と同じくOptifineは大丈夫ですがReiMinimap、Treecapitatorと競合してます - 名無しさん 2012-08-15 13:10:39
    • MinecraftIMとも競合する模様 - 名無しさん 2012-08-15 17:23:13
    • #188以降起動しないのは私だけでしょうか? - 名無しさん 2012-08-15 19:50:22
      • #188以降は1.3.2用です - 名無しさん 2012-08-16 00:49:52
    • ソースからコンパイルしないといけないのかな?でも方法がよくわからない - 名無しさん 2012-08-15 21:40:40
    • #193 MC1.3.2 FFM 1.4.9.17(β版)で動作確認しましたが Forge に対応していないModは現状動かないのでMod開発者以外は使用しないほうが無難です。 - 名無しさん 2012-08-16 00:55:47
      • FFM以外のModは動かないという意味です。ちなみにIronChestは最新ソースの一箇所修正してビルドすればこれも動作します - 名無しさん 2012-08-16 01:06:18
  • 4.0.0.200よりクライアントとサーバーの区別がなくなり、"ユニバーサル"となったので追記しました。 - 名無しさん 2012-08-17 06:29:39
    • やっと1.3.2がダウンロード出来たので使用クラスを追加 - 名無しさん 2012-08-17 08:50:17
      • 1.3.1用のClassファイル消していいかな? - HawkEye 2012-08-17 11:35:04
        • 取りあえず残しておきましたが需要が無ければ消してしまっていいと思います。 - rearce 2012-08-17 12:27:07
          • 1.2.5最終版の3.4.9.171の情報を更新するついでに消しました。 - 名無しさん 2012-08-17 12:43:31
    • Forge200,204ではさみで葉っぱを回収できないです(羊の毛は刈れた)。 - 名無しさん 2012-08-18 01:11:45
    • 4.0.0.200を1.3.2でforgeだけ入れて起動→Mojangのロゴの後真っ暗で動作せず。 - 名無しさん 2012-08-19 03:23:57
      • 同じ動作確認しました。 - 名無しさん 2012-08-19 15:42:45
      • ModLoaderを入れてやりましたがワールド生成中の表示で起動せず - 名無しさん 2012-08-19 20:30:06
        • 追記:ML入れなかったら起動しました - 名無しさん 2012-08-19 20:32:41
        • 追加MODはModLoaderしか入れてないこれからの新参ですが、forge200,204共に地形情報の生成画面から進まなくなります - 名無しさん 2012-08-19 20:52:44
          • このページを見れば分かりますが、MLは必要ありませんし、Forgeの一機能として既に存在しているので追加で入れる必要もありません。その症状はただの既存Class競合かと思います。 - rearce 2012-08-20 05:45:59
  • coremodsっていう新しいフォルダができてますね 追記お願いします - 名無しさん 2012-08-20 01:10:55
    • すいません バージョン4.0.0.200です。 - 名無しさん 2012-08-20 01:11:27
  • 4.0.0.200を1.3.2でforgeだけ入れて起動はできたのですが、トロッコで坂道を上ると跳ね返される、下ると埋まってしまうという現象がありました。最新バージョンに置き換えてみてもその現象は残ったままでした。 - 名無しさん 2012-08-20 22:20:12
    • システムのコメントの吊り下げ編集で消去されてたようなので・・・#207で修正されてます - 名無しさん 2012-08-21 12:02:56
  • 1.3.2最新版確かにトロッコで埋まってしまうバグありますねー。修正待ちかな? - 名無しさん 2012-08-21 11:20:12
  • MacOSXでModLoaderとMinecraftForgeを併せて導入するとサウンドとBGMが0になり変更しようとするとブラックアウトする現象が発生します。 - 名無しさん 2012-08-21 22:26:46
    • バージョン4.0.0.200です。 - 名無しさん 2012-08-21 22:28:27
      • それ、macだとAudioMOD機能ついてからずっとだよ。解決法も探したらある。 - 名無しさん 2012-08-22 00:53:35
  • 4.0.0.200を1.3.2でforgeだけ入れて起動→Mojangのロゴの後真っ暗で動作せず。ですわ - 名無しさん 2012-08-22 11:16:54
    • 多分META-INFの消し忘れじゃない? - 名無しさん 2012-08-22 14:54:59
      • ちゃんと消してるんですけどねぇ - 名無しさん 2012-08-22 18:45:37
    • 自分もなりました。具体的には、forgeとoptifineを前提として入れただけではロゴ後ブラックアウトせず、modsフォルダにものを入れるとブラックアウトします。ちなみに試したのはshelfとarmorstand - 名無しさん 2012-08-23 12:40:35
    • DEV版ですが#217以降を使用してみては?FML経由でMODを起動しようとするとエラーはいてブラックアウトする場合があるようです・・・稀にフックできずなにもしてなくてもブラックアウトもしてしまうようですが - 名無しさん 2012-08-23 13:19:28
      • latest版でブラックアウト解消しました。 - 名無しさん 2012-08-23 14:42:16
  • FML204、初回起動時のjarファイルのダウンロードが終わりません - 名無しさん 2012-08-25 01:29:37
  • このMODを入れたら、トロッコが急に地面にめりこむバグが起きたのですが、同じようなバグ - bbb 2012-08-25 10:11:56
    • が出た人いませんか? - bbb 2012-08-25 10:12:23
    • 1個上のFML204の人もそうだけどみんなが同様の環境つかっているとは限らない。報告はちゃんと正式なバージョンと詳細を・・・#225でもスペック不足だったりマルチ環境でのラグ等で埋まる場合がたまにあるが#207以前のようにはならなくなったっぽい - 名無しさん 2012-08-25 11:21:53
      • 4.0.0.230(FML3.0.148.332)+OptiFine HD B3 Ultra+MOD10種類ぐらいで起動、動作ともにOKっぽい - 名無しさん 2012-08-25 11:33:37
      • すみません、バージョンはminecraftforge-universal-4.0.0.204です - bbb 2012-08-25 14:07:46
  • 4.0.0.232が最新安定版になったのでですが、まだトラブルが発生する人は環境を添えてこのコメントに吊り下げてコメントお願いします - 名無しさん 2012-08-26 13:26:38
    • 4.0.0.232を1.3.2にforgeだけ入れたらブラックアウトしました - 名無しさん 2012-08-26 16:43:52
      • 4.0.0.232のリンクが見付からなくて困ってるんだけど、このページにリンク張ってもらえるとみんな便利でいいと思うよ - 名無しさん 2012-08-27 09:35:21
      • このページトップの配布フォーラムにありましたよ.さっき見たら4.0.0.233に更新されてましたけども - 名無しさん 2012-08-27 10:07:21
    • ブラックアウトについてはmodsフォルダにMODが入っているとするみたいなのですが、改善されたのでしょうか? - 名無しさん 2012-08-28 13:32:21
    • FMLではconfigファイルの生成、読み込みがされていません - 名無しさん 2012-08-28 16:04:14
    • MinecraftForgeがこれほど安定版を頻繁に更新するとは思ってなかったので、232ではなく最新のRecommendedを使ってください - 親コメを書いた人 2012-08-31 18:34:37
  • Minecraft Forgeを導入してTooManyItemsを導入するとマイクラが起動しなくなった - 名無しさん 2012-08-29 09:17:16
    • クラス競合しているっぽいですな - 名無しさん 2012-08-29 17:28:21
    • mod_TooManyItems.classを取り除けば動くけど、サバイバルでのアイテム無限使用とかは使えなくなる。 - 名無しさん 2012-08-30 03:08:34
  • 導入したらクリエイティブモードでアイテム欄にないアイテムを中クリックでコピーできなくなった - 名無しさん 2012-08-30 15:44:58
  • 4.0.0.240も来てるみたい。4.0.0.232がどこかに行ってしまった。240の詳細は分からん - 名無しさん 2012-08-30 17:23:22
    • FMLのバグ修正にともなうアップデート、232は過去のビルドにあるよ? - 名無しさん 2012-08-30 21:04:19
  • 4.0.0.241 - 名無しさん 2012-08-31 16:15:25
    • 4.0.0.241まだブラックアウトする - 名無しさん 2012-08-31 18:13:19
      • たんにいれかたまちがってるだけじゃ?問題ないよ。ただ、修正も変更もないのでつぎでるまで#240でいいとおもうけどね - 名無しさん 2012-09-01 01:22:16
        • 間違ってないはずだけど・・・ - 名無しさん 2012-09-01 08:01:06
        • 4.0.0.240でもブラックアウトするんだが・・ - 名無しさん 2012-09-01 08:05:49
          • 取りあえず環境を書かないとわかりませんよ - 名無しさん 2012-09-01 08:06:59
        • ごめん起動できた - 名無しさん 2012-09-01 08:11:11
    • .4.0.0.241 + FFM1.5.0.0をmodsフォルダに加えて起動しましたが、MODListで情報をみれますし、FFMのブロック、アイテムも正常に追加されていました。 - 名無しさん 2012-08-31 18:29:39
    • 入れましたが普通に動作しました。OptifineB3やRei's Minimapも動作確認済みです - 木主 2012-08-31 19:46:23
      • OptiFineB3はForge#225にしか対応してないので注意 - 名無しさん 2012-08-31 20:33:10
        • いや 「しか」じゃなくて225以降に対応って意味 一緒にいれてエラーが出るまではB3使える - HawkEye 2012-09-01 10:34:50
          • Hawkeyeさんの言うとおり4.0.0241とB3両方入れてますが問題ないので大丈夫のようです - 木主 2012-09-01 11:11:14
  • classファイルが増えていたので修正 - HawkEye 2012-09-01 10:47:15
  • 4.0.0.240 MOD一覧でModsフォルダに入れたMODの情報を見ようとしてもブラックアウトしなくなったのを確認。 既出なら流してくれ。 - 名無しさん 2012-09-03 16:42:15
  • f you have a ModLoader mod that does not work with FML/Forge, *TELL US*, and we will fix it immediately. - 名無しさん 2012-09-04 23:23:36
    • 「ModLoaderで動くけどForgeで動かないMODがあったら教えてくれ、すぐ直すぜ」 - 名無しさん 2012-09-04 23:24:32
      • と公式で言っていますので、気がついたものがあれば教えてあげると互換が復活するでしょう。 - 名無しさん 2012-09-04 23:25:29
        • We *NEED* the ForgeModLoader-client-0.log 「報告するときはForgeModLoader-client-0.logも一緒にな」 - 名無しさん 2012-09-04 23:26:28
  • 4.0.0.249を入れたんですがスキンやMOBが透明になってしまって影だけ見える状態になってしまいました、どうしてでしょうか・・・ - 名無しさん 2012-09-08 17:35:30
  • 質問掲示板または非公式日本ユーザーフォーラムをご利用ください。 - 名無しさん 2012-09-08 20:08:26
  • 4.0.0.250出ましたけど何かおかしい - 名無しさん 2012-09-09 11:18:50
  • 4.1.1.251 - 名無しさん 2012-09-09 13:58:28
    • もしかしてこれTMIと競合してる? - 名無しさん 2012-09-11 16:16:13
      • ちなみに4.1.1.251です - 名無しさん 2012-09-11 16:17:59
    • 4.1.1.200 クライアント強制停止 - 名無しさん 2012-09-11 16:35:27
    • 4.1.1.251でぬるぽエラーが出ました。 - 名無しさん 2012-09-12 22:52:32
    • 4.1.1.252 - 名無しさん 2012-09-15 09:37:45
    • ATM認識せず - 名無しさん 2012-09-16 00:37:38
      • ↑4.1.1.251 - 名無しさん 2012-09-16 00:37:59
    • 1.3.2版のModLoaderMPとForge軽く競合してませんか? - 名無しさん 2012-09-16 01:09:29
      • ↑ミス - 名無しさん 2012-09-16 01:09:55
    • 1.3.2版のModLoaderMPとForge軽く競合してませんか? ModLoaderとModLoaderMPとForgeを入れた状態でForgeを使用しないUgoCraftを起動させたところ作動しないってのがあったので - 名無しさん 2012-09-16 01:12:48
      • それはMPと競合してるんじゃなくてFMLがUgocraftをなぜか読み込まないだけ jarにUgocraftを直接いれるとなぜかうまくいくところを見ると FMLが一部のModをModとして読み込めてないだけみたい - HawkEye 2012-09-16 13:40:04
      • ModLoaderが入ってる環境でJavaのエラーは何箇所かでますが起動、動作に影響ありません。またMPが競合等の原因ではないです。 - 名無しさん 2012-09-16 15:27:19
  • 4.1.1.251導入したけど起動できなかったんですが、先に4.0.0.200を入れてから4.1.1.251を入れると起動できました - 名無しさん 2012-09-21 00:30:18
    • 私がした導入順番はmodloder入れて起動確認、forge4.0.0入れて起動確認、4.1.1入れて起動確認でちゃんと起動できました - 名無しさん 2012-09-21 00:32:05
  • !!!MAKE CERTAIN THAT YOU ARE RUNNING THE *LATEST* FORGE BEFORE SUBMITTING ANY BUGS!! (! - Rearce 2012-09-21 15:50:41
    • バグ報告する前にLatest版forgeを使ってるか確認してね とのこと。 - 名無しさん 2012-09-21 15:51:43
  • ForgeとMinecraftIMが競合するようだ?シングルのマップを開くときクラッシュ。 - 743 2012-09-22 13:23:04
    • MinecraftIMの配布元の説明をちゃんと読みましたか? Forgeとは非互換です(Minecraft 1.3以降のバージョン) と書いてありますよ。 - 名無しさん 2012-09-22 13:38:24
  • 4.1.1.251でバグ。 fortuneIIIでも火打石が出る確率が変化しません。 - 名無しさん 2012-09-24 17:49:25
    • latest版でも同様のバグを発見しました。 - 名無しさん 2012-09-24 18:04:09
  • 4.1.1.251でmodsファイル内にmodを解凍せずに入れてもmodが反映されません。バグかな?ほかにも同じ症状起こった人いる? - 名無しさん 2012-09-25 21:38:22
    • Latest版でも同じ症状が発生するか確認して下さい。バグ自体はFMLが一部のMODを認識しないというForge forMC1.3.2のバグだと思います - 名無しさん 2012-09-27 00:28:19
  • Minecraft ForgeとFossil/Archeologyがなぜか競合します。 - 名無しさん 2012-09-27 18:09:55
    • 追記:Minecraft Forgeのバージョンはuniversal-4.1.1.251です。 - 名無しさん 2012-09-27 18:13:13
      • 再ダウンロードして導入したら解決しました - 名無しさん 2012-09-27 18:31:14
  • forgeのバグっぽいのですが、selectable paintingsやhangble mapで貼った地図や絵がちらつきます。 - 名無しさん 2012-09-30 11:58:43
    • 4.1.1.251です - 名無しさん 2012-09-30 11:59:03
  • !!!MAKE CERTAIN THAT YOU ARE RUNNING THE *LATEST* FORGE BEFORE SUBMITTING ANY BUGS!!!
    バグを報告する前にLatest版forgeを使っているか確認して下さい。
    • 因みに現在のLatestは#295です。すぐに更新されると思うので鵜呑みにしないように - 名無しさん 2012-09-30 16:40:15
  • 安定版の使用クラス更新。使用クラスが4.0.0より更に30個ほど増加 - 名無しさん 2012-10-04 19:01:01
    • 4.1.5に更新 - 名無しさん 2012-10-09 02:59:52
  • 自動DLされないんですがどうすればいいですか? - 名無し 2012-10-04 19:09:56
    • Jenkins Build Systemが使えなくなってる様子。Downloads Adflyから落とせばDL出来ます。 - 名無しさん 2012-10-04 19:41:08
  • ForgeModLoader-client-0~2のlogファイルがすっごい容量食うのだけど設定とかで残さないようにできないだろうか - 名無しさん 2012-10-06 12:56:31
    • ここで質問するなという文章が読めないのか - 名無しさん 2012-10-06 20:58:02
  • 4.2.5.303が正式に発表されています - 名無しさん 2012-10-15 18:50:39
    • 4.3.5にすぐに上がってるな… また安定版出るかも - 名無しさん 2012-10-20 20:41:00
    • 4.3.5.318、特になのもなければ1.3.2向けの最終版とリリースに書いてありました。バグ等なければつぎは1.4版のでしょうか - 名無しさん 2012-10-21 11:18:47
  • Forgeのページ無くなってないか? - 名無しさん 2012-10-21 00:06:17
    • と思ったらあったわ - 名無しさん 2012-10-21 00:09:11
  • BuildCraftの3.2.0pre9(クライアント&サーバー)がきてますよー 変更点などよろしく - 名無しさん 2012-10-21 22:21:32
    • すいません、ページ間違いました。本当にすみません - 名無しさん 2012-10-21 22:26:33
  • Foegeビルド320の時点でminecraft1.4に対応 まだpre版しか出ていないが・・・1.4対応確認ってことでいいのか・・・これは - HawkEye 2012-10-22 14:15:48
    • あ pre版ってのは Forgeじゃなくてminecraft本体のほうな - HawkEye 2012-10-22 14:16:21
    • もはや"それ自体の複雑高度さが仇となり、マインクラフト本体がバージョンアップした際、対応の素早さに定評のあるModLoaderやTooManyItemsなどと比べて対応に時間が掛かる"なんてことはなくなったのか・・・ - Rearce 2012-10-22 17:55:11
      • 遅さがネックのForgeだったんだけどなぁ。まだバグは満載だろうがこの速さには驚き - 名無しさん 2012-10-22 19:41:12
        • 1.4.1に対応 早すぎる・・・ - Rearce 2012-10-24 10:16:34
    • #325の時点で1.4で染色できるようになった革防具が白くなるバグが有るようですね。 - 名無しさん 2012-10-23 13:01:49
      • #326で修正された模様 - 名無しさん 2012-10-24 10:16:08
  • 5.0.0.323試してみたら起動しなかったよ なにか原因ある? META-INFがあったからどうしたらいいのかわからなかった - 名無しさん 2012-10-23 11:03:47
    • 原因はMETA-INFを削除しなかったことによるエラーだと思われる。ただこのページにはMETA-INFに関する記述が無かったから追記しました。 - Rearce 2012-10-24 06:24:27
  • 6.0.1.330で1.4.2対応 - 名無しさん 2012-10-25 17:34:14
  • 6.0.1.330を入れるとモジャンクの文字までは行くがそのあとがブラックアウトする - 名無しさん 2012-10-26 18:37:25
    • 同じく↑ MCPから導入したら、うまくいった - 名無しさん 2012-10-26 20:14:47
  • 6.0.1.337ならMCP無しで起動できた - 名無しさん 2012-10-26 23:32:18
  • 10/27 0:05現在、ダウンロードサイトが落ちてますね - 名無しさん 2012-10-27 00:05:36
  • Jenkins Build Systemやめたみたいだね - 名無しさん 2012-10-28 23:01:57
    • JenkinsをコメントアウトしてFile Serverへのリンクに修正してみました。 - 名無しさん 2012-10-29 10:38:40
    • 導入方法項のリンクも変えておきました。 - 名無しさん 2012-11-01 04:17:56
  • 多分forgeの6.0.1.341が原因?だろうけど、MPCv7.19ってのが入ってるんだが? - 名無しさん 2012-10-29 05:05:26
    • OptiFine HD A7 Ultraも同時に入れたからそっちが原因かもしれませんが - 名無しさん 2012-10-29 05:07:08
      • Minecraft Coder Pack(MPC)について追記しました。v6.0.1より追加された様です。6.0.1.349の動作テストも行いましたが、正常に起動しました。 - Rearce 2012-10-30 13:13:33
  • 誠に勝手ながら編集に関わらないコメントは削除させていただきました。  - o2_k 2012-10-31 09:49:16
    • 編集に関係のないコメントを削除、注意書きを書いてコメント欄を折りたたみました。 - Rearce 2012-11-13 23:33:11
  • 1.4.2以前というのはおかしいので修正。 - 名無しさん 2012-10-31 20:48:33
  • 6.0.1.350が見当たらないような・・・? - 名無しさん 2012-10-31 20:52:08
    • 6.0.1.350はあります。無いのは6.0.1.252ですね。恐らく失敗したビルドかと。 - 名無しさん 2012-10-31 21:49:53
  • #356から1.4.3対応に向けて更新され始めました。あわせて6.0.1→6.2.1へ - Rearce 2012-11-03 21:48:57
    • #360から1.4.4preに対応 - 名無しさん 2012-11-09 22:38:28
      • #379から1.4.5preに対応 - Rearce 2012-11-17 15:26:29
        • #390からminecraft1.4.5に対応。Pre版のforgeではダメっぽい?(forgeでは1.4.5bとpre版と別物扱いで別途アップデートされてる) - Rearce 2012-11-22 00:23:05
  • 6.4.0.397をMCPatcherで導入する場合、MCPatcherのHDTextuesを外すかforgeの前に適用しないと水流などのアニメーションが表示されなくなるのを確認 - 名無しさん 2012-12-02 03:16:25
  • Recommendedが#426へ更新 オートアサイン機能が改善されたかどうかわからないのでLatestに関する記述だけ隠しておきました - Rearce 2012-12-09 15:23:46
    • オ-トアサインがBlockID同士を被せてエラーを吐かせてたのは改善していました。ItemIDと被るかどうかはまだわかりません。 - Rearce 2012-12-09 21:45:46
    • 現時点では411がRecommendedとなっています。Old Milestonesでは426が指定されていますが、その判断は少し早すぎるかと。 - 名無しさん 2012-12-10 09:01:43
      • 12/10 Recommendedが#430になってました。もうしばらく様子を見て落ち着いてから再度実験してみます。 - Rearce 2012-12-10 17:50:37
        • #445で6.4.2になったのでこれで実験してみます - 名無しさん 2012-12-15 07:01:56
          • こっちでもIC2/BC環境に#445入れて試してみたが、ブロックIDは動かさなくなったもののアイテムIDは動かしちゃって競合させてるように見える - 名無しさん 2012-12-15 10:46:05
            • #445を導入してからconfigファイルを一度全廃棄しましたか? - 名無しさん 2012-12-16 19:29:51
          • #445 BlockIDを移送した際に対応したItemIDに移送BlockIDに対応したものを移動させます(例:BlockID4095にTinorcを持ってくるとItemID4095にも対応したTinorcを移動させてくる) 更にblockIDは埋まっていないがItemIDが埋まっているか箇所(バニラだと2256-2267)も使用済み状態にして重複を防いでました - Rearce 2012-12-17 06:01:14
            • IDcheckerを使用して確認しました。ItemID2256-2267はバニラのレコードですが、BlockID2256-2267はNonameで使用状態に変化していました。 - Rearce 2012-12-17 06:03:18
              • 同じ理由でItemID256-400もバニラのアイテムで埋まっているので、BlockID256-400も埋まってました。 - Rearce 2012-12-17 06:13:02
            • なのでこれが間違っていなければオートアサイン時にはBlockIDだけでなく、ItemIDも移動します - Rearce 2012-12-17 06:04:29
  • Folgeに、全てのMODのコンフィグをひとつにまとめるGlobalConfigという機能がある模様。Forgeのコンフィグからオンオフできる。Forge build397にて - 名無しさん 2012-12-15 01:05:00
    • 試したみたところ対応しているconfigをまとめるようですね。対応していないMODのconfigは今まで通り作成されます。 - 名無しさん 2012-12-15 07:13:38
  • #451から1.4.6pre用に。オートアサイン機能も実験しましたが不具合がほぼ解消されていると感じたので移動&整理しました - Rearce 2012-12-18 18:34:36
  • 公式フォーラムで紹介されているダウンロードのミラーです。http://ken.wingedboot.com/forgemirror/files.minecraftforge.net/ - 名無しさん 2012-12-30 17:39:18
  • DLしようとしたらThis website is offline と出てDL不可能でした 一番最新のもの(1.4.7)はDL可能です。 - 名無しさん 2012-12-30 18:35:20
    • と思ったら↑の方のリンクでDL出来ました。すいません。 - 名無しさん 2012-12-30 18:46:59
  • Forgeのダウンロードサーバが復旧しているよう。ただ元日から新規のリリースがない。…お正月休み、かな? - 名無しさん 2013-01-08 19:01:30
  • minecraft.jarの中のMETA-INFフォルダを削除。MinecraftForge(universal)のドラッグ後に行うこと。 ドラッグ前じゃないか? - 名無しさん 2013-01-09 17:05:33
  • 他のMODとの競合情報のところ 【HD Fonts】じゃなくて【HD Texture】じゃ? - HawkEye 2013-01-10 20:10:13
    • 修正しました - Rearce 2013-01-10 21:26:16
  • サーバーのインストール手順で、ビルド315以降では、サーバーjarとforgeのzipを同じディレクトリに置いて、forgeの拡張子をjarに変えてそちらを起動すれば、サーバーjarを改変せずにforgeを導入したサーバーを起動させることができるようです。 http://www.minecraftforge.net/wiki/Installation/Universal - 名無しさん 2013-01-10 20:44:12
    • 6.6.0.494でテストして正常に動作したので追記しました。それに伴って導入方法が増加したのでアンカーを埋めました。forgeを前提にするMODの解説ページで使ってもらえると該当ページの簡素化と(恐らくないが)forge導入の手順が変更された(追加された)時に全てのページを書き直す手間が省けると思います - Rearce 2013-01-10 22:03:05
      • 親コメとは関係ないですがアンカーの話に乗じて言うと、Forge前提MODの解説ページのテンプレートみたいなものを用意すると楽そうですよね…。 - 名無しさん 2013-01-10 22:14:08
        • DivineRPGの解説ページでで試験的に作ってみました - Rearce 2013-01-10 22:40:52
          • これも親コメとは関係ないことですがQ&Aみたいなものがあればいいかなと思ったり - Rearce 2013-01-10 22:51:43
        • テンプレートをざっくり作ってみたアップロードしてみたけどtxtだと文字化けが酷くて見れなかった・・・orz  いい方法ないかな? - Rearce 2013-01-10 23:38:52
          • 「MOD解説/MinecraftForge/MOD解説テンプレート」みたいなを直接ページ作っちゃえ作っちゃえ。この流れを見てると需要は確実にありますし - 名無しさん 2013-01-10 23:49:27
  • オートアサイン機能に一文追加。古い情報だったら消してください - 名無しさん 2013-01-12 18:48:44
    • #445で解決しています。(ただし、自前で4090付近にブロックを追加するMODとは相性が悪いままで、オートアサイン後にこのようなMODを導入すると競合する) 例:DivineRPG - Rearce 2013-01-13 08:26:24
      • 了解しました - 名無しさん 2013-01-13 11:38:34
  • なんでミラーサイトのURL消したのでしょうか? - 名無しさん 2013-01-15 14:41:12
    • ファイルサーバーが復帰したからじゃない? ミラーは正月前後のエラーの時の臨時のだったし - 名無しさん 2013-01-15 15:01:36
    • 更新されなくなっていたので消去しました - rearce 2013-01-15 17:25:02
  • MinecraftForgeの更新履歴の多くは制作者向けで必要ないと思うのですがどうでしょうか? - Rearce 2013-01-17 19:16:20
    • それもそうですね - 名無しさん 2013-01-17 19:26:44
  • バグ発見 バージョンは1.4.6の安定版 - resr 2013-01-20 15:22:36
    • FML - resr 2013-01-20 15:23:00
      • のエラーみたいです - resr 2013-01-20 15:23:21
        • 頑張って日本語勉強して書いたんだろうけどそれじゃ伝わってないよ。「編集用コメント」の注意事項もよく読んでね - 名無しさん 2013-01-21 15:04:53
  • 相性問題のModLoaderMPの欄、調合性とあるのは整合性のミスでは無いでしょうか - 名無しさん 2013-01-27 04:00:10
    • あと全体的にloaderがloderになってますね - 名無しさん 2013-01-27 04:01:38
      • 修正しました。有難う御座います - rearce 2013-01-27 21:09:36
  • 516もしくは518を入れて起動させたらワールドデータの読み込みが地形生成中で止まるように。OptiFineを抜いたら動いたのでおそらくOptiFineとの競合かと - 名無しさん 2013-02-01 20:28:54
    • forge側でデバック処理を抜いていないのが原因とOptiの作者が発言しています - 名無しさん 2013-02-04 16:10:02
      • どこで言ってます?(できればurlも知りたい) - 名無しさん 2013-02-04 16:28:35
    • OptiFineD2のマージ先である#518の使用Class追加。安定版ではないので以前のも残してあります - Rearce 2013-02-04 17:14:09
  • TooManyItemsは競合しません - 名無しさん 2013-02-07 20:19:13
    • 最近のTMIはForgeにも対応しているみたいですね。 - 名無しさん 2013-02-08 15:50:41
  • META-INFを削除する必要あるか? - 名無しさん 2013-02-19 17:29:09
    • シングルの場合、バニラのMETA-INFを削除する必要は、ある。Forge公式のほうには、Forge導入"後"にMETA-INFを消すように書いてある。ただ、Forgeで導入されるMETA-INFは消さないほうがいい(消しても不都合はない) - 名無しさん 2013-02-19 17:42:43
      • つまりForgeのMETA-INFを置き換えて、バニラの方を削除という感じか? - 名無しさん 2013-02-26 06:43:40
        • 順番的には逆だけど、やるべきことはその通り。ただあまりMODに詳しくない人が複雑なことをしようとするとかえってバニラのを消さないなんてこともありうるから、META-INFを根絶させてしまう手順のほうが理解はしやすいかなと思った - 名無しさん 2013-02-26 12:06:38
      • 式サーバー用。MANIFEST.MFでMinecraft_server.jarをクラスパスに宣言しているから【シングルに導入する場合】はForge公式で言っている通り【Forge導入後にMETA-INFを削除】で正解。まぁMinecraft.jarはダブルクリックで起動出来ないのでForge側のMETA-INFを消さなくても不具合は無いと思うけど。 - 名無しさん 2013-02-26 13:51:06
        • ありゃ…先頭部分がコピー出来てなかった…式サーバー用→そもそもForgeのMETA-INFは公式サーバー用。と書き込みたかった。 - 名無しさん 2013-02-26 13:56:08
          • そういうこ - 名無しさん 2013-02-26 16:35:14
  • Forge1.4.6までは安定版が書かれていますが、1.4.7は書かれてないので、初心者さん向けに書いておいたほうがいいかと思うのですがどうでしょう? - 名無しさん 2013-03-02 18:33:09
    • 現Recommendedでいいのでは? - 名無しさん 2013-03-02 20:25:03
  • 534は、不具合でクラッシュして落ちた場合そのセーブデータを使うことができない不具合がありますのでご注意を。 - 名無しさん 2013-03-02 21:45:56
    • 意図的にクラッシュを起こしてみたがそんなことはなかった。詳しい環境が欲しい - 名無しさん 2013-03-06 17:12:04
  • SnglePlayerCommandsとiq.classが競合します - a 2013-03-15 12:59:07
  • ver 7.7.0.582 導入後レッドストーンブロックに松明や線路、赤石関連のアイテムが設置できなくなりました。 - 名無しさん 2013-03-18 15:37:46
    • 毎日のようにバージョンがあがっているので、バージョンを変えればいいかもしれないですね - 名無しさん 2013-03-18 16:45:54
  • 1.5より追加された動的難読化解除機能について簡潔に書いておきました。 - 名無しさん 2013-03-21 20:48:45
  • 1.5.1からoptifineは大丈夫ですけど、影MODのShadersModと競合する模様? - 名無しさん 2013-03-26 17:46:00
  • 1・5・1でforge(universal)導入→META--INF削除→MINECRAHTが起動しなくなった。forge抜けば大丈夫。 - 名無しさん 2013-03-28 09:18:11
    • 多重投稿は荒らしと同義です(編集済み)。現在のRecommendedは1.4.7向けのものだったと思うので、Latestなどを利用してください。1.5.1向けの安定版はまだ出ていなかったはずです - 名無しさん 2013-03-28 10:17:37
  • portalmodの解説ページとこのページの言ってる事が矛盾してるんですが・・・ - 名無しさん 2013-03-28 18:27:19
    • 編集に関わらない内容のコメント・質問・雑談 は一律して削除されます。 - 名無しさん 2013-04-01 16:59:13
    • 具体的にどこのどういった記述が矛盾してるのか書いてもらえば確認します - 名無しさん 2013-04-02 20:29:23
  • 動的難読化解除機能について、「使用してた」を「使用していた」にしました。 - 名無しさん 2013-04-05 11:42:20
  • 他のMODとの競合情報のところ整理 MCpatcherはmodというかツールだけど・・・それと現在コメントアウトしてる二つのmodはどうする? - HawkEye 2013-04-22 15:08:04
    • コメントアウトの理由は一緒に書いてあるんで編集画面から見てもらうとして・・・ さすがにずいぶん前の情報のままじゃだめだと思うんだけど・・・ - HawkEye 2013-04-22 15:08:47
    • 此方ではMCpatcherを使っても通常通り起動出来るし問題なく動作している。MCpatcherで不具合がある環境の詳細求む。 - Rearce 2013-04-22 19:51:08
      • すいません 勘違いでした・・・ - HawkEye 2013-04-22 21:30:36
  • Open your minecraft.jar file and the universal zip file. Drop the contents of the zip file into minecraft.jar then delete the files in META-INF which begin with MOJANG.(minecraft.jarに(forge)Univesal.zipをドロップし、META-INFを削除した後にMOJANGから(ゲームを)始める) だと思われるのでMETA-INFの削除はforge導入後だと思うので再編集。 - Rearce 2013-04-22 20:02:29
    • そもそもForgeのファイル内にMETA-INFフォルダがあるのにコピーしてから削除なら、最初から入ってないと思うんだが。ちなみにコピー後にMETA-INFを - 名無しさん 2013-04-22 23:12:44
      • 連投申し訳ありません。コピー後にMETA-INFフォルダを削除した場合Minecraftが起動しなくなったのでMETA-INF削除→forge(universal)全コピーが正しいのではないのかと - 名無しさん 2013-04-22 23:15:37
        • サーバーではMETA-INFを使う。Universalになった関係で本来クライアント側には必要ないけど同梱されてるだけかと。 - 名無しさん 2013-04-23 00:49:02
  • どうやら「Forge 7.7.2系」がリリースしてるようですね。 - 名無しさん 2013-04-29 15:57:35
  • 1.5.1 - 名無しさん 2013-04-30 14:30:37
  • 1.5.1のForge導入はmodloaderを導入後、forgeを入れMETA-INF削除で導入できました。 が、正規のやり方じゃないかも・・・。 - 名無しさん 2013-04-30 14:32:11
    • ModLoaderは入れる必要ない。Forge ModLoaderという物がForgeにマージされているからだ。 - 名無しさん 2013-04-30 18:01:24
  • Forge導入後でブロックIDt@ - 名無しさん 2013-05-01 09:50:59
  • ブロックIDが変わるのもあるから書いてあっても良いかも? - 名無しさん 2013-05-01 09:53:00
    • それをオートアサインと言います - 名無しさん 2013-05-01 20:56:41
  • 本体もForgeも最新版を使っているのですが、導入後一度は起動するものの二度目以降起動ができなくなります - 名無しさん 2013-05-15 01:45:09
    • wikiは質問する場所では無いのでフォーラムにでも行ってください - 名無しさん 2013-05-15 08:15:47
  • Minecraft Forgeの導入方法no - 名無しさん 2013-05-19 19:58:49
    • Minecraft Forgeの導入方法→シングルプレイを順繰りに進めてたら5・6でファイルぶっ込んでからMETA-INFフォルダ消す羽目になったでござる。順番逆でいいんじゃないかこれ… - 名無しさん 2013-05-19 20:01:31
      • こないだ確認した公式Wikiでは「MojangのMETA-INFを削除」した後「Forgeを導入、ForgeのMETA-INFはいじらない」となっている。ForgeのMETA-INFを削除しても問題は起こらないけれど公式の手順は上のとおりなので。書き方が微妙なのは確かなので時間があるときに直そうとはしてみる - 名無しさん 2013-05-20 00:02:22
  • Forge Universal 1.5.2-7.8.1.737でははしごが機能しなくなってしまうバグ?があるみたいです - 名無しさん 2013-06-16 17:29:05
    • こちらもはしごにのぼれません - 名無しさん 2013-06-16 20:21:03
    • 737あたりで梯子に関連するAPIを追加したようなので、そのあたりで機能的に何か起こっているのかもしれないですね - 名無しさん 2013-06-17 13:34:27
    • こちらは最初は登れませんでしたが、minecraftを再起動すると登れました - 名無しさん 2013-06-20 16:50:19
  • ↑のすみません。勘違いでした。 - 名無しさん 2013-06-16 18:16:13
  • エラーの一例の追記、および導入方法のちょっとした手入れ。 - 名無しさん 2013-06-17 14:28:40
    • あー、META-INF削除のタイミングを書きなおせていませんでしたがあのままでいいんじゃないかなあ - 名無しさん 2013-06-17 14:29:55
  • Forge Universal 1.5.2-7.8.1.737ではしごが登れなくなるバグ、当方ではOptiFine_1.5.2_HD_U_D3を一緒に使用すると発生しました。Forge単体だと登れるのでOptifineがまだ対応していないようです。 - 名無しさん 2013-06-17 22:02:26
  • はしご勘違いじゃなかったみたいですね・・・736でも試しましたが登れないバグがありました。 - 名無しさん 2013-06-19 01:10:52
  • Forge#738に対応したOptiFine_1.5.2_HD_U_D5gaリリースしました。 - 名無しさん 2013-06-22 00:04:48
  • 新ランチャーでDLしたVer.1.5.2 - 名無しさん 2013-06-27 19:52:21
    • 失礼、誤送信。新ランチャーでDLしたMinecraftVer.1.5.2で旧来の導入方法手順でForgeを導入したもののForgeは起動せずModsフォルダも生成されない事を確認。Forgeは#737を使用。 - 名無しさん 2013-06-27 19:55:30
      • 新ランチャーでは、「.minecraft」フォルダ内の - 名無しさん 2013-06-30 10:12:22
        • ↑の続き、「version」というフォルダ内に各バージョンのjerファイルなどが入っているのでそこのjerファイルにForgeなど前提modを導入すればいいはずです。 - 名無しさん 2013-06-30 10:15:38
          • 参考にして新ランチャーの導入方法を追記しました - 名無しさん 2013-07-01 12:51:08
        • 横から失礼します。その方法でも前提MODは認識されません。既に確認済みで新ランチャーのコメントの方で報告させていただきました。 - 名無しさん 2013-07-01 14:14:51
          • もうひとつ補足させていただくと、今回のバージョンではMODが認識されなかった場合、チェストの中のMOD関連アイテムもきれいに削除されます。関連アイテムの設置率によっては拠点などの作成箇所が根こそぎ初期化されるので、注意が必要かと。既出でしたら申し訳ありません。 - 名無しさん 2013-07-01 14:22:56
  • 1.6.1(Latest)版きました。 - 名無しさん 2013-07-02 09:09:50
    • 1.6.1版からはClass書き換えが無くなっているようです。導入方法は未検証。 - 名無しさん 2013-07-02 09:49:44
    • まだ新ランチャーは来ていないのでjarに直接入れるしかありません。が、#751は起動に必要なファイルが足りていないのでforge導入ができません(バニラで起動はする) - 名無しさん 2013-07-02 11:03:44
    • もしかしたらreobfuscate作業がまだ完了していないのかも? - 名無しさん 2013-07-02 16:06:16
      • と思ったら、installerなる物が登場しましたね。そこでreobfしつつ導入されるのだろうか。 - 名無しさん 2013-07-02 16:11:05
  • #753から導入方法が変わったので、新しい導入方法について加筆しました。間違っていたら修正をお願いします。 - 名無しさん 2013-07-02 16:21:20
    • バニラ(フォルダやファイル名に手を加えていない)状態の環境を整えてからインストールしなければエラーメッセージが表示されてしまいます。 - 名無しさん 2013-07-02 17:04:57
    • マルチプレイ>自分で建てる場合でも、インストーラーから出来ます。その場合、minecraft_server.jarがある場所でやる…とかだったかな - 名無しさん 2013-07-02 19:01:01
      • minecraft_server.jarがなくてもインストーラー側でダウンロードしてくれます。 - 名無しさん 2013-07-02 21:18:19
  • 新ランチャーでの1.5.1-Forgeのインストール方法 - 名無しさん 2013-07-02 22:26:28
    • \Application Data\.minecraftの内部ファイルを削除の後、新ランチャーを起動し1.5.1のみをダウンロード - 名無しさん 2013-07-02 22:28:13
    • versions内に、1.5.1のフォルダがあるのを確認しコピー名称を変更する 日本語は使えない。半角英数文字のみ - 名無しさん 2013-07-02 22:30:05
    • コピーした1.5.1のフォルダを開き、1.5.1.jarと1.5.1.jsonの名称を変更する 日本語は使えない。半角英数文字のみ  - 名無しさん 2013-07-02 22:32:36
      • 名称を変更した1.5.1.jarにForgeの1.5.1バージョンを投入 - 名無しさん 2013-07-02 22:40:19
    • 名称を変更した。 1.5.1.jsonをメモ帳で開き、"id": "1.5.1"を"id": "名称を変更した1.5.1"に変更して保存する。 - 名無しさん 2013-07-02 22:35:05
    • 再度、新ランチャーを起動し、Use version: から作成したバージョンがあれば成功 - 名無しさん 2013-07-02 22:38:05
      • Forgeで追加される各フォルダ が.minecraftフォルダに作られる。 - 名無しさん 2013-07-02 22:41:34
    • 起動しない場合、変更した名称の.jsonをメモ帳で開き "libraries": [ より後ろを全て一旦削除してみるといいかもしれない。 - 名無しさん 2013-07-02 23:03:18
  • minacraftforgeのインストーラーをダブルクリックしてもファイルが開くだけなのですが。もう少し詳しい説明ください。 - 名無しさん 2013-07-03 06:13:28
    • インストーラー式なってるのは、1.6.1系からなので、それ以前のzipなのどの保存形式は、解凍してminecraft.jarを開きMETA-INFフォルダを削除。解凍したForgeフォルダの中身をドラッグ - 名無しさん 2013-07-03 10:54:37
      • 「1.6.1式の」と付け加えておくのを忘れていました。すいません。 - 名無しさん 2013-07-03 14:52:19
        • 普段7zなどを使っている場合は、右クリック→プログラムから開く→[Java(TM) Platform SE binary]を選択してもダメなら、インストーラーが破損してるかもしれないので、再ダウンロードしてみては? - 名無しさん 2013-07-03 15:47:19
          • ありがとうございます!!できました!! - 名無しさん 2013-07-03 15:57:27
        • インストーラー式は、minecraftforge-installer-1.6.1-8.9.0.753~なので注意 - 名無しさん 2013-07-03 15:56:25
        • それ以外の-universal-やRecommended 、 Latestの形式は、versionフォルダの中身を書き換える必要が出てくる - 名無しさん 2013-07-03 15:59:46
  • デフォルトと違う場所に1.6の.minecraftを作成、起動確認してforgeインストーラを使おうとしましたが.minecraftを保存場所に指定し直すとエラーが出ます… - 名無しさん 2013-07-04 04:48:30
    • まず .minecraftの「.」を使わないフォルダかつ半角英数文字のみでフォルダを作ってるだろうか? - 名無しさん 2013-07-04 05:05:33
    • 考えられるのは、まだインストーラーが他の保存場所に対応してないか・・Extractにするとインストーラーから-universal-を摘出できるので、それの保存の為か・・・ - 名無しさん 2013-07-04 05:32:54
    • インストーラで指定するのは、ランチャーのプロファイルで決めたフォルダではないですよ。 - 名無しさん 2013-07-04 20:43:39
      • つまり、ランチャーそのものをバッチ起動していない限り、Romingの.minecraftフォルダで固定です。 - 名無しさん 2013-07-04 20:44:19
        • ありがとうございます。Roamingの.minecraftには1.5.2のデータが入ってまして…この場合、そっちに入れたforgeは上書きされてしまいますか? - 名無しさん 2013-07-05 00:31:48
          • 1.5.2を新ランチャーで起動するようにしていなければ上書きはされない(記事にある通り、新旧ランチャーでは使用するjarのフォルダが違う)。 - 名無しさん 2013-07-05 08:51:53
  • ありがとうございます。無事導入できました! - 名無しさん 2013-07-05 19:29:46
  • 8.9.0.771にて、アイテムアイコンから、エンチャントの紫のエフェクトが消えるバグあり。 - 名無しさん 2013-07-06 07:13:29
    • 8.9.0.772: LexManos: Fix enchantment effect on single pass items. Closes #644 - 名無しさん 2013-07-06 13:44:41
  • 8.9.0.775時点ではサーバーのjarをリネームしなくていいようです。 - 名無しさん 2013-07-07 15:11:24
  • 1.6.1からマイクラ本体がランチャーになりましたが、VerごとのMDO選択は出来ないのでしょうか?やりたいVerごとに総入れ替え? - 名無しさん 2013-07-08 17:18:33
    • 8.9.0.763からmods/1.6.1といったようにバージョン毎にフォルダを分けられるようになったようです。 - 名無しさん 2013-07-08 21:56:35
  • 8.9.0.763からcoremodsフォルダが廃止され、modsフォルダに統合されたようです。 - 名無しさん 2013-07-10 19:52:12
  • 此処までの情報を反映しました。テストはしてないのでおかしな点・更新抜けがありましたら吊り下げコメントお願いします - Rearce 2013-07-11 06:25:29
  • ◆マルチプレイ(自分でサーバーを建てる場合) の4 - 名無しさん 2013-07-17 09:11:59
    • ちなみに#737,707でも同じ症状が出ました。#648では正常に起動できました。 - 名無しさん 2013-07-18 01:43:16
  • サーバーをbatで開いたときに、modsファイルは生成されるがconfigファイルが生成されない。 - 名無し 2013-07-18 23:16:52
  • >1.5.2以前かつ新ランチャーの場合 → Installer.jarを7zなどで展開して手動導入する
    これおかしくない? 1.5.2にはinstaller無いから導入する場合Universalを解凍して~だよね?
    >1.5.2以前かつ旧ランチャーの場合 → 旧来通りminecraft.jarに導入する
    これも要らないっていうか新ランチャーでも旧ランチャーでも1.5.2以前なら導入方法一緒だから新旧で分ける必要あったのかね? - 名無しさん 2013-07-21 23:50:09
    • 確かに - 名無しさん 2013-07-31 07:39:33
  • Javaのupdateなどを行っても1.6.2installerが起動しませんでしたが、forgeforum内のEAQにあったjarfixを使えという指示で起動しました。既出かもしれませんが報告させていただきます。 - 名無しさん 2013-08-07 06:10:59
  • forge779は現在起動する事ができません。 - 名無しさん 2013-08-10 00:21:19
  • 804安定版がぜんぜん安定板じゃない。きーせってえ¥ - 名無しさん 2013-08-10 05:08:28
    • 途中送信しちゃったorz。MODで追加されたキー設定が毎回初期化される。forge最新版入れたら直った。 - 名無しさん 2013-08-10 05:10:30
  • curseforgeは此処にリンク貼っておいた方がいいかな?  http://minecraft.curseforge.com/ - 名無しさん 2013-08-16 07:31:26
  • Forgeの最新版は導入できたんですが OptiFineを入れるとランチャーを起動しPlayを押すとランチャーが消え起動できませんでした META-INFフォルダを消しても同様 マイクラVer 1.6.2 - 名無しさん 2013-08-18 13:40:22
  • インストーラーを開く時点で黒い画面の窓が開いて起動できないって人が多いんだが解決策はないのか? - 名無しさん 2013-08-30 08:27:15
    • javaのバージョンも添えて非公式フォーラムで質問してください(コメントだけでは状況が分からないので) - 名無しさん 2013-08-30 17:18:09
  • 1.5.2までの導入の仕方が変ですよ - 名無しさん 2013-08-31 19:41:16
  • 845で鯖への導入途中にインストーラーがフリーズしますね・・・ - 名無しさん 2013-09-07 00:32:34
  • Forgeの830~845用のようみたいですが、OptiFineのCバージョンからmodsに設置しても動きますね - 名無しさん 2013-09-07 07:43:18
  • 報告だけどインストーラーから鯖構築してもmodsは出ないし作って入れてもできない、1.6.2-9.10.0.804 - 名無しさん 2013-09-07 23:52:04
  • Forge870が今の所安定しています。 - 名無しさん 2013-09-19 17:31:56
  • 1.5.2以前のバージョンでmodフォルダにサブフォルダを作ると導入するmodをバージョンごとに分けられるとあるのですがやってみたところできないのですが教えてもらえませんか? - 名無しさん 2013-09-21 18:09:59
    • 新ランチャーであればプロフィールごとに分けられる様です 追記しておきました - 名無しさん 2013-09-22 19:32:43
    • #763 (1.6.1)のログより、「Add in support for mods/<mcversion> as a mod location.」 - 名無しさん 2013-09-25 13:30:25
      • バージョンごとに導入するmodを分けられるのは1.6.1以降ですね。 - 名無しさん 2013-09-25 13:30:51
  • 1.6以降の新ランチャーって、プロフィールでGameDirectoryでフォルダ指定しても、そのフォルダそれぞれ別のVerのForgeいれてMODを別々に~ってのが出来ないよね。意味薄いよなぁ・・・。 - 名無しさん 2013-10-06 18:50:08
    • Forge側が対応してる1.6以降のMinecraftしかフォルダ分けできない、1.5.2以前でやりたければバッチファイル使え - 名無しさん 2013-10-14 16:18:37
  • 新ランチャーか最近1.5.2にforgeをインストールがうまくいかない人が多い。 - 名無しさん 2013-10-12 02:40:00
  • 上記にあるFORGE導入方法はMCPatcher - 名無しさん 2013-10-14 23:58:54
    • を介さないがMCPatcherを起動するとちゃんとFORGEはMOD選択肢に反映されている。 - 名無しさん 2013-10-15 00:03:55
  • エラー関連を試験的に分類してみた。ワールドとマルチプレイ関連は一緒のエラー(だと思われる)のでひとまとめに。 - Rearce 2013-10-15 22:53:31
  • forgeの場合は、1.6新型のランチャー、Profileの項目にある、Game Directoryの項目にチェックを入れ 文中の→C:\Documents and Settings\reiku-lg\Application Data\.minecraft を C:\Documents and Settings\reiku-lg\Application Data\.minecraft\versions\ とし そのあとにModをインストールするフォルダ名を記載すればversionsの中にそのフォルダができます。 ※forgeの場合、初期にインストールされるフォルダを消すとUse versionからも消えるため起動しないので注意 たとえば C:\Documents and Settings\reiku-lg\Application Data\.minecraft\versions\mc1.6.2-forge-9.10.1.871-X1 とすると versionsフォルダの中に、mc1.6.2-forge-9.10.1.871-X1が作成され、更にその中にModsフォルダができます。 Profileで設定し、versionsの中に、個別のフォルダを作れば違うverが楽しめます。 - 名無しさん 2013-10-22 11:15:50
  • 12月までは1.7.xの対応は難しいとのこと - 名無しさん 2013-11-06 20:34:48
    • その情報だけでもありがたい - 名無しさん 2013-11-08 06:50:51
    • 1.7でかなり多くのことが変更されたから当然だね。Minecraftのプログラムコードも書きなおしたってMojangが言ってるし - 名無しさん 2013-11-08 17:20:29
  • #939 全ての初期化された(?)MODを呼び出した後の新しいレシピソーターを追加sita - 名無しさん 2013-11-10 08:23:10
    • 1.6.xでは最初は無効になっていて1.7.xからデフォルトでオンになる - 名無しさん 2013-11-10 08:24:04
  • 1.5.2以前もinstallerがある模様 - 名無しさん 2013-11-17 05:12:30
  • Installerの項目のフォルダがファルダになっています - 名無しさん 2013-11-23 05:44:48
    • 修正しました - 名無しさん 2013-11-23 15:32:14
  • minecraft forge 1.4.7 をやり方通りに導入しても失敗してしまう 何故だろう - 名無しさん 2013-11-27 19:02:14
    • 質問ぽいので答えませんが、もう少し上のコメントを見ると幸せになれるかも - 名無しさん 2013-12-06 15:08:05
  • Forge9.11.1.334以降でMODで追加された木製階段・半ブロックが作成できないことがある。ブロックIDのメタIDの処理の問題らしく、対応は1.7xになるもよう - uni 2013-12-09 20:31:57
    • 書きかけ、送信してしまった。MODで追加された木材を用いた階段・半ブロックのクラフトでは、オークの階段・半ブロックになるものがある。とりあえず、現時点では9.11.1.916でやるのが一番いいのかな? ArsMagica2、Forestry、Dirtcraft、Biome'O Plentyなどで確認。 - uni 2013-12-09 20:42:39
  • minecraftforge1.5.2導入できない、、、。 - 名無しさん 2013-12-13 21:57:11
  • batとかについても記述してくれると幸いです - 名無しさん 2013-12-14 00:18:11
  • minecraftforge1.6.4 現在起動できないバグがあるみたいです - 名無しさん 2013-12-14 13:09:39
    • 9.11.1.960~9.11.1.964は通常の方法では導入できません - 名無しさん 2013-12-15 11:34:08
      • 本当ですか?だとしたらやり方教えてもらえませんか? - 名無しさん 2013-12-15 12:36:46
      • っインストーラー。あとは質問フォーラムの出番 - 名無しさん 2013-12-15 23:45:12
  • いつになったら1.7.4版が来てくれるんだろう。クリスマスって聞いたけど、ガセか? - 名無しさん 2013-12-15 07:05:49
    • 公式フォーラムの方だと、1.8の前あたりになるとか書いてあったな。MCPがまだやから、実質いつになるかわからん状況 - 名無しさん 2013-12-19 00:01:55
      • ↑訂正、1.8の一週間前になるって言ってたのはMCPの方だった。Forgeはもっと後になる模様 - 名無しさん 2013-12-19 00:04:05
      • う、うおぉぉぉ・・・・まじっすか・・・そもそも1.8って1月以降だっけ? - 名無しさん 2013-12-19 01:55:22
      • 流石のForgeTeamでもMCPがなければ、と言ったところか - 名無しさん 2013-12-19 11:22:13
      • MCPってなんの略か忘れたわ。1.6.4も止まってるし、バグっぽい挙動の修正も望み薄か。 - 名無しさん 2013-12-22 05:24:38
        • minecraft coder puckだっけ? - 名無しさん 2014-01-04 20:14:29
    • minecraftforge-installer-1.6.2-9.10.1.871.jarを入れて、起動したらランチャーに戻されてしまいます - 名無しさん 2014-01-14 16:51:28
  • 1.7.2だけど、テスト版キトゥアアアアアアアアアアアアアアアアアアア!!!!!!!! - 名無しさん 2013-12-27 07:22:57
    • すいません荒ぶってしまいました。ハァ...ハァ... - 名無しさん 2013-12-27 07:23:28
    • 「テスト版だけど、1.7.2テスト版キトゥアアアアアアアアアアアアアアアアアアア!!!!!!!!」だよね? - 名無しさん 2013-12-27 13:21:10
    • 1.7.2をインストールしてみたところ マイクラ本体側でのMODのONOFFが出来るようになってましたね - 名無しさん 2013-12-27 23:39:58
    • 私も確認しました。現在最新の10.12.0.971は鉄格子ブロックの結合がバグってたり、ハッチを設置してもすぐにアイテム化しちゃいます。 - 名無しさん 2013-12-28 20:53:04
    • どっかで見ただけなんですけど、草が生えなくなるみたい。 - 名無しさん 2013-12-29 11:06:16
      • 多分1.6.x~の引き継ぎが上手く出来ないっぽいね 作者さんも警告してるみたい - 名無しさん 2013-12-31 00:16:10
  • 1.7.2ka - 名無しさん 2013-12-27 17:23:07
  • 旧ランチャーの導入手順書き換えられましたね。旧ランチャーにプロフィール選択画面もplayのボタンもありません。 - 名無しさん 2014-01-02 13:49:02
  • forgeの1.7.2をインストールしようとすると You need to rnn vrsion - 名無しさん 2014-01-05 17:31:01
    • You need to run the version 1.7.2 manually at least onceでしょうか? 一回でも1.7.2バージョンのマイクラを起動しないとダメとかそういう意味じゃないですかね? - オトモアイルー 2014-01-10 21:13:22
  • minecraftforge-installer-1.6.2-9.10.1.871.jarを入れて、起動したらランチャーに戻されてしまいます - 名無しさん 2014-01-14 16:52:12
  • 10.12.0.998入れるとレールが曲がらなくなったね、Opt対応バージョンなので気をつけたほうがいいかも - 名無しさん 2014-01-29 11:17:44
    • 998とOpt入れて地図作るとクラッシュ、ご注意を。 - 名無しさん 2014-02-01 12:09:20
      • 10.12.0.998に対応してるのは、OptiFine 1.7.2_HD_U_C2・・・バージョンと導入方法あってるか - 名無しさん 2014-02-01 21:03:02
  • Forgeのみを入れて他のMODを外しても、トラップドアを横に並べて配置しようとすると解除されます。Forgeによるのか環境による別の不具合なのか同じ症状の方いますか?(1.7.2 - 名無しさん 2014-01-30 10:58:23
    • Forge導入前のマイクラが何かのMODが原因では損した可能性もあるので一度minecraft全部消して入れ替えてみるとか - 名無しさん 2014-02-01 21:07:39
    • 自分も同じ不具合に遭いましたが10.12.0.1022にて修正されましたね。 - 名無しさん 2014-02-02 10:41:43
    • 1.7.2版10.12.0.1021を導入してみたところ、同じくトラップドアの隣接設置が出来ず、白紙の地図への書き込み時にクラッシュするようになりました。なお、導入前に作成済みの地図についてはそのまま使えました。 - 名無しさん 2014-02-05 13:28:02
      • 追記:地図書き込み時にクラッシュはMinecraftForge側の不具合のようです。  ttp://www.minecraftforge.net/forum/index.php?topic=15716.0 - 名無しさん 2014-02-13 00:52:58
  • PCのユーザーネームが日本語だとクラッシュすることを誰かかいてください - 名無しさん 2014-02-10 11:29:10
    • 日本語MOD入れるか、マイクラ本体を日本語にしようか - 名無しさん 2014-02-11 18:14:19
      • 返答になってないぞ。注意事項として記載してくれと言ってるんだろ - 名無しさん 2014-04-21 18:45:37
  • ForgeのWiki Installation/Universalのリンクが欲しいかもヘッドレスサーバー向けのインストール方法とかこっちには書いていないし。 - 名無しさん 2014-02-19 21:40:43
  • 導入方法の説明文に追記を提案します - 名無しさん 2014-02-21 01:52:56
    • 1.バニラ状態で一度Minecraftを起動し、該当バージョンのバニラ環境を作成しておく。(その後、クライアントは終了させておく事) - 名無しさん 2014-02-21 01:53:53
      • この様に括弧書きを追記しては如何でしょうか?ごく稀に勘違いしてしまった人がいたので。 - 名無しさん 2014-02-21 01:55:03
  • vr.1.6.2でforgeはつかえますか - 名無しさん 2014-03-17 17:49:43
    • 使えますね。1.7.2まで使えます。 - 名無しさん 2014-03-22 01:30:25
  • Installer-WinとUserdevの項目が増えてるんだけど違いが分かる人いるかな? - 名無しさん 2014-03-17 18:45:30
    • Installer-WinはWindows用のインストーラーだと思います 自分はWindowsなのでこれを使ってます(間違っていたらごめんなさい) - (´・ω・`) 2014-06-14 15:10:42
  • フォージ入れてもタイトル画面に行く前にブラックアウトする。バージョンはちゃんとあってるはずなのに - 名無しさん 2014-03-19 08:06:42
    • ブラックアウトするということは入れ方が間違ってる。導入の動画を探して見たりしてみよう - 名無しさん 2014-03-26 23:41:44
  • サーバーバージョンあげたらエラーがでてワールドに入れなくなるんですが - 名無しさん 2014-04-14 20:27:41
  • 1.6.4forgeをインストールしている途中で止まってしまいます。原因が全く分かりません - 名無しさん 2014-04-19 08:43:38
    • 質問はフォーラムでやれ - 名無しさん 2014-04-21 18:47:06
  • IC2やグレッグなど他のMODの鉱石もちゃんと生成されるのですか? - 名無しさん 2014-04-27 21:19:45
    • 生成されますよ、あと質問はよそでやってください。 - 名無しさん 2014-05-10 18:13:12
  • 1.5.2と1.5.1の旧ランチャーでのForgeは、ダウンロード先が変わっているので、【files.minecraftforge.net/fmllibs/scala-library.jar.stash】と【files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar.stash】をダウンロードして来て、【scala-library.jar】と【bcprov-jdk15on-148.jar】にリネームして【/.minecraft/lib】に放り込む必要があります。 - 名無しさん 2014-05-02 18:23:41
  • 既出かもしれないけどbatファイルなんかなくてもjarファイルクリック(どちらでも)でサーバー立ち上げられます ver1.7.2 10.12.2.1121 - (´・ω・`) 2014-06-14 15:07:40
  • このMODについて、のmamamamamama...って荒らし? - 名無しさん 2014-06-23 15:12:43
  • minecraftforge1.7.10対応確認しましたので対応verを1.7.10にしておきました。 - 名無しさん 2014-06-27 21:59:36
  • 1.7.10実質クラッシュするので未対応。 - 名無しさん 2014-07-16 19:27:09
  • 1.7.10一応正式に公開されたので対応済み。 - 名無しさん 2014-07-17 13:59:10
  • MC1.6.4、AM21.2.0.019で、タッチおいてもdigがおけない - 名無しさん 2014-07-19 20:28:00
    • ミス - 名無しさん 2014-07-19 20:28:31
  • 1.7.10にforge入れても、起動するが、タイトル画面のロゴ・ボタン・左下のforge導入文字列等が表示されず、表示されるのは左下に背景だけ。見えないボタンは押すと音が聞こえる - 名無しさん 2014-07-22 18:04:44
    • しかし、導入に成功している記述もあるため、よくわからない - 名無しさん 2014-07-22 18:07:10
      • とりあえずForgeのバージョンの確認を。 - 九莉子 2014-07-29 16:25:25
      • JVM Argumentsにチェックを入れ後ろに続けて -Dforge.forceNoStencil=true と入れると正常に動作するようです - 名無しさん 2014-08-01 16:09:42
  • スペックが足りないと導入できない模様。 - 名無しさん 2014-07-27 00:05:15
  • MystcraftとFWLで不具合発生。(ぬるぽ) - Scorrge 2014-08-03 13:39:34
    • ModはMystcraftとMinecraft Forgeのみ。 - Scorrge 2014-08-03 13:40:32
  • インストールの時 Unpacking packed file scala-2.10.2.jar pack.xz で止まるんですけどわかりますか? - 名無しさん 2014-08-04 13:48:50
  • 私も止まります。2.11.1です。 - 名無しさん 2014-08-28 21:42:17
  • 1.6.4-9.11.1.965forgeプロファイルでplay押しても何も起こらない - 名無しさん 2014-09-08 23:42:01
    • 同じく - 名無しさん 2014-09-30 21:24:08
    • Java 8だとForge #965 for Minecraft 1.6.4.などが対応していないため、起動せずに落ちます。Javaをver7にするか、”forge java8”でググってみてください。海外フォーラムで問題を起こすクラスファイルの差し替えの配布なんかもありました。 - 名無しさん 2014-10-27 23:36:46
  • 1.7.10-10.13.1.1217forgeプロファイルでplay押しても起動しない - 名無しさん 2014-10-02 17:30:18
    • 自己解決 Java 7 Update 67にしたら出来た - 名無しさん 2014-10-07 13:49:56
  • 1.5.2にてlibフォル - 名無しさん 2014-10-08 20:19:05
    • ↑ミスlibフォルダに初回起動時にダウンロードされるファイルがさらに減った? - 名無しさん 2014-10-08 20:21:17
  • forgeでの鯖立てをして、バニラ状態でのマルチプレイは可能なんですが、modを導入した鯖を立て、友人に参加してもらおうとすると、接続が維持できませんとでます - 名無しさん 2014-10-19 19:52:32
    • modのverはちゃんと対応してるものを使用しています、catAllSMPやVoxelMAP単体使用で鯖を立ててみましたが結果は同じでした、解決法わかる方いませんか - 名無しさん 2014-10-19 19:55:15
    • ちなみに自分、友人共に正規版を使用、クライアントからの再ログインなども試してみました - 名無しさん 2014-10-19 19:57:45
      • ここは質問する場所ではないです 後質問するときはminecraftのバージョンやforgeのバージョンも記載しないとダメです - 名無しさん 2014-10-19 20:11:02
      • それはたぶん友達もクライアントにMOD入れたら治るよ - 名無しさん 2014-11-25 23:07:40
  • forge本体も1.8対応、現在の最新verは11.14.0.1245です。 - 名無しさん 2014-11-29 07:48:24
  • 1.8来ましたよ! - 名無しさん 2014-12-01 21:02:43
  • 1.8向け来たけど(少なくとも1239と1252は)ワールド開いた瞬間落ちる程度の不安定さっぽいかな?
    JavaのVerはJre8u25/Jre8u11/Jre7u71 でしか試してないけどこれらは全部ダメっぽい… - 名無しさん 2014-12-06 13:44:50
    • ちょっと待ったどうやってjavaをダウングレードした?やり方があったら教えてくれたのむ - 名無しさん 2015-01-10 21:40:57
  • Forge Mod Loader has found a problem with your minecraft installation   The mods and versions listed below could not be found   Forge : minimum version required is 10.12.2.1121  The file 'ForgeModLoader-client-0.log' contains more informetion  って出たんですけど、これどんなエラーかわかる人います?ちなみにこの文が表示されたまま起動しません - 名無しさん 2014-12-08 20:39:41
    • 大雑把に言うとバージョンを上げろと言う意味だ、後此処は質問場所じゃないぞ - 名無しさん 2014-12-09 21:21:57
  • 「Legacyページ」の所を「旧Legacyページ」にしてみては? - 名無しさん 2014-12-09 22:58:33
  • Forgeバージョン[11.14.0.1262]を導入後、起動すると「java.io.FileNotFoundException: File: {マイクラホーム}\assets\indexes\leagacy.json' does not exist とエラーが出てしまいました。legacy.jsonは自分で作成するのでしょうか? - 名無しさん 2014-12-12 00:27:59
  • java - 名無しさん 2015-01-07 02:07:14
  • ↑ミス。前提MODの大半はどうやら javaのver,7u71では起動せず、7u67以下でしか起動しないようです。これが最近のランチャーの所為なのか、仕様なのかは詳しく検証していないため不明です。 - 名無しさん 2015-01-07 02:17:55
  • javaのしようが変わったのか、FML - 名無しさん 2015-01-09 17:51:21
    • 途中送信すいません。最新のjavaを入れた途端、Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future releaseと出てしまって起動しないようになってしまいました。原因はなんでしょうか? - 名無しさん 2015-01-09 17:53:28
    • 確認できたのはforge 10.12.2.1121 と9.11.1.965です - 名無しさん 2015-01-09 18:19:27
      • 同じくforge 10.12.2.1121 Java7.67では起動しない? - 名無しさん 2015-01-10 03:56:02
        • 一応推測を:これってjavaの仕様変更のせいではないでしょうか。書いてあることを翻訳してみると、”内蔵CMSの仕様は非推奨で、さらに将来のアップデートではその機能自体が消去される可能性がある”といっております。forgeがこの内蔵CMSを使ってるからかもしれません。どっちにしろ、forge作者に解決してもらえるまで祈るしかありませんね。。。 - 名無しさん 2015-01-10 21:36:08
  • http://jmatsuzaki.com/archives/11047 こちらのサイト様にダウングレードのやり方が載ってるから、自己責任でやってみるといい。私は上手くできた。 - 名無しさん 2015-01-11 23:55:05
  • Java8ではForge更新しないと動作しない模様 - pongorou 2015-01-12 20:08:07
  • 最近の上記コメ達をまとめると… - 名無しさん 2015-01-24 22:11:56
    • 最新のjava8及びjava7u71では"Forge1.8以下"は動作せず、java7u67以下なら1.8以下のForgeが起動できる。 - 名無しさん 2015-01-24 22:15:59
      • 実際私もjavaをダウングレード(再インスト)したら起動できた。 - 名無しさん 2015-01-24 22:17:37
      • いや1.7.10の途中からjava8に対応してる - 名無しさん 2015-02-09 15:29:09
  • 連投スイマセン。もしランチャーからForgeを起動したのに立ち上がらない場合はjavaをいじってみる事をおすすめします。後、javaの誤作動?を考えたら他の余計なverのjavaはアンインストした方が無難。 - 名無しさん 2015-01-24 22:21:58
  • MC1.8.1がJava8からの起動しか受け付けないし、"Forge1.8以下"では、java7u67を起動に使ってるのが最近の起動しない原因か - 名無しさん 2015-02-04 14:55:02
    • 一応、ExeutableのチェックをはずしてJava8で、Forge1.8以下の何個かは動くようになったが - 名無しさん 2015-02-04 15:02:24
  • 用はOSなんかの動作環境に合わせてjavaを調節したらええんやね。 - 名無しさん 2015-02-19 19:41:40
  • javaのバージョンダウンが嫌な場合は http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2206446-forge-1-6-4-1-7-2-java-8-compatibility-patch が参考になるかも? - 名無しさん 2015-03-26 22:34:14
  • Forgeのサイトが変わってる上に.jarじゃなく.zipになってました。対応お願いします - 広島さん 2015-03-27 10:05:39
  • トロイ検出して最新Recommended版のDLができないのですが皆無視してるんですか? - 名無しさん 2015-03-28 19:57:34
    • 同日同じようにDL諦めてましたが、ShowAllDownloadsを開き、右にある i のアイコンにカーソルを乗せるとDirectDownloadがあります。私はそこからDLしました。 - 名無しさん 2015-03-29 22:09:57
      • DLできました。ありがとうございます。 - 名無しさん 2015-03-30 07:17:26
  • 現在最新の1.8-11.14.1.1397でなければ1.8.4にはインストールできなかった - 名無しさん 2015-04-27 05:23:35
  • 1355以降(現在は1401を使用)、液体を取り扱うmodを使っているとCannot create a fluidstack from a null fluidエラーがでやすいような(求確認) - 名無しさん 2015-05-09 10:46:03
    • 1.7.10の場合です - 名無しさん 2015-05-09 10:46:22
  • 初回の起動はネットにつながっている必要があるっぽいです - 名無しさん 2015-09-06 13:53:22
    • 最初もなにも公式鯖の認証があるから常時繋がってないとなんだけど? - 名無しさん 2015-09-06 13:59:14
      • 私は木主ではないですが、off lineでプレイする際でも必要ということでしょう。この場合は公式鯖の認証は必要ありません。 - 名無しさん 2016-01-07 23:22:25
  • Forge入れると鉄のドアに対して右クリックしたときに、剣ならガードとか、正常に右クリックができてしまうのをバニラの仕様(ガードせずに、鉄のドアを開けようとする)にする方法とかないでしょうか・・・ - 名無しさん 2015-11-10 11:17:36
  • forgeの1.8.8verが公開されています。 - 名無しさん 2015-11-23 20:03:12
  • Forgeサーバーとかのマルチプレイ項目を編集しました。 - smk7758 2016-05-15 13:38:40
  • 1.9.4Forge出ました - 名無しさん 2016-06-05 05:44:36
  • シングルでやってみたんだけど、These libraries failed to download. Try again.と出てダメ。MinecraftForge(Universal)を入れるのもやってみたがダメだった。 - 名無しさん 2016-07-03 18:44:03
  • マルチプレイ(自分でサーバーを建てる場合) の所のeula.txt及びそれに記載された URLの先を熟読し、EULAに同意します。 (elua=trueに変更をします) という所間違っていますよ - 名無しさん 2016-07-20 15:35:54
    • すみませんこっちが間違えてました eulaをtrueに変えてました - 名無しさん 2016-07-20 15:38:34
  • 今更ですが、ForgeサーバーへのクライアントMODの導入についてを書き加えました。1.10.2ではいつの間にか仕様変更されたのか落ちることが無くなり、MOD読み込みを飛ばすようになっていたので必要性は低いですが…。(今まで何故無かったのだろう…) - smk7758 2016-11-22 21:57:38
  • ここで質問をしないでください。質問は一律削除されます。質問は非公式フォーラムで行って下さい。
  • 現在ライブラリーのファイル名変更によって、インストーラーでダウンロードができなくなっています。 - nanasi君 2016-12-07 06:03:42
  • 1.10.2のForgeを入れると2,3回目の新規ワールド作成時にForge Mod Loader detected that the backup level.dat is being used.という文章がでて、無理に作ろうとすると固まってしまいました。最新版、安定板両方で試しましたが駄目でした。1.8.9のバージョンでも遊んでいますがそちらは何の問題ありません。 - 名無しさん 2017-01-15 23:06:55
    • 追伸、 MrCrayfish'sFurnitureModを入れると新規ワールド作成ができなくなってしまうようです。1.8.9にはなかったゲーム内から直接ツイッターやHPへ飛べるという新要素が原因ではと素人ながら考えております。 - 名無しさん 2017-01-17 23:51:13
  • Forge環境下においてGeForce社の最新ドライバー適用している状態だと強制終了するようです。HOTFIXドライバーが公開されておりこれを適用することで解決します。 - 名無しさん 2017-02-11 09:01:29
  • 新ランチャーで1.7.10-Forge10.13.4.1614-1.7.10が"unavailable"となっていて利用ができないようです。 - 名無しさん 2017-02-11 14:00:50
    • もう一回forgeのインストールをすればなりましたよ - 名無しさん 2017-02-17 07:11:12
  • あ - 名無しさん 2017-02-28 16:27:24

|新しいページ|検索|ページ一覧|RSS|@ウィキご利用ガイド | 管理者にお問合せ
|ログイン|
Wikiのガイドライン
必ずお読みください!

基本事項



プラットフォーム


アイテムデータ



生物



ゲームデータ



ワールド



Tips



ADVANCE



マルチプレイ



リンク




Wiki運営



その他



カウンタ


合計
-

トップページ
今日 : -
昨日 : -

更新履歴


取得中です。
※「ログ」「アーカイブ」「コメント」のページはここの履歴に表示されませんので、「更新履歴」および「コメント」から参照してください

人気ページ