システム拡張」の検索結果
システムMOD/コメント」 から 次の単語がハイライトされています :


  • コメント欄編集時はこれに吊り下げての報告をお願いします。
    • 【2012/10/31】一部の対応&対応確認済みModを反映&コメ削除しました。 同じModの報告が多数見受けられました、動作報告前に報告済みか確認してください。
    • 【11/2】編集に関係の無いコメントの削除及び吊り下げ編集をしました。
    • 【11/4】編集に関係の無いコメントの削除及び吊り下げ編集をしました。 1.4.2への動作確認報告は報告依頼コメントの左にある〇印にチェックを入れた後に書き込みを行ってください。
    • 【11/6】一部の対応確認済みModを反映させました。
    • 【11/14】編集に関係の無いコメントの削除及び吊り下げ編集をしました。 - 名無しさん 2012-11-14 10:09:45
    • 【11/16】編集に関係の無いコメントを削除しました。
    • 【11/16】吊り下げ編集及び編集に関係ないコメントを削除しました。 - 名無しさん 2012-11-16 19:39:07
    • 【11/17】吊り下げ編集及び荒しコメントを削除しました。 - 名無しさん 2012-11-17 18:00:45
    • 【11/18】吊り下げ編集しました。報告は 同様の報告が上がっていないか確認 の上で行ってください。 - 名無しさん 2012-11-18 10:03:39
    • 【11/20】吊り下げ編集及び編集に関係ないコメントを削除しました。 - 名無しさん 2012-11-20 01:28:16
    • 【11/20】1.4.4対応確認コメント反映&該当コメント削除しました。 - 名無しさん 2012-11-20 10:14:30
    • 【11/24】編集に関係の無いコメントの削除と吊り下げ編集を行いました。
    • 【11/24】吊り下げ編集及び編集用親コメントの作成を行いました。 対応報告の吊り下げ編集が関係のないコメントに吊り下げられることがあるので注意。
    • 【11/27】ForgeModLoderのコメントを切り離しました。吊り下げ箇所が間違っていた報告を正しい位置に移動させました。
    • 【12/5】吊り下げ編集及び、編集に関係ないコメントを削除しました
    • 【12/13】同上
    • 【12/20】重複した報告コメントを削除し、吊り下げ編集しました  既にその報告が行われていないか確認してから書き込むようお願いします。
    • 【12/22】吊り下げ編集及び、編集に関係ないコメントを削除しました ついでに一部のMODのバージョン表記がおかしいのを修正。
    • 【12/23】吊り下げ編集及び、編集に関係ないコメントを削除しました
    • 【12/26】吊り下げ編集及び、編集に関係ないコメントを削除しました
    • 【2013/3/16】吊り下げ編集及び、編集に関係ないコメントを削除しました
    • 【3/26】Ver1.3.2・Ver1.4.2のコメントを削除しました。
    • 【3/28】吊り下げ編集しました
    • 【4/15】吊り下げ編集及び、編集に関係ないコメントと重複した報告を削除しました。
    • 【5/31】吊り下げ編集を行いました。
    • 【8/30】1.6.2での吊り下げ・重複削除・統合・編集に関係ないコメントの削除を行いました。
    • 【10/01】編集に関係ないコメントを削除しました
    • 【10/28】吊り下げ編集しました
    • 【10/31】1.4.4~1.5.2の動作報告+αをシステムMOD/コメント/ログに移しました
    • 【11/10】編集に関係の無いコメントの削除及び吊り下げ編集をしました。
    • 【2014/4/2】編集に関係の無いコメントの削除及び吊り下げ編集をしました。
      また、試験的に編集用の親コメントを作成しましたが、問題がある場合は戻すようにお願いします。
    • 【6/13】吊り下げ編集をしました。編集用の親コメントに一部コメントを移動しました。
  • Ver表記のない報告はこちらに吊り下げます。
    • ExperyItem動作確認しました。ただし、configファイルが生成されず、設定が変更出来ない様です - 名無しさん 2012-10-27 04:27:12
    • 美咲フォント,minecraftIM、動作確認できました - 名無しさん 2012-11-17 10:22:11
      • 吊り下げて下さい。また、 報告済みでないかを確認してから書き込む ようお願いします。 - 名無しさん 2012-11-17 10:41:18
    • Smartmoving 動作確認いたしました - 名無しさん 2012-11-19 18:42:19
    • BetterSound Mod 最新版で動作確認しました - 名無しさん 2012-12-14 20:07:31
      • 吊り下げろ。それとバージョンが書いてない情報は無価値だ。 - 名無しさん 2012-12-15 09:53:07
    • TreeCapitator forge10.12.0.1021なら正常に動きました。bspkrsCoreを先にフォルダにおいてからやったほうがいいかもです。 - oneuser 2014-02-02 11:27:56
  • ver1.6.1に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    - 名無しさん 2013-07-03 22:26:44
    • RML1.6.1リリース、同時にResipeBookの導入確認できました。Versionsフォルダ内のフォルダや.jarの名前が1.6.1や1.5.2のままだと、新ランチャーのメンテナンスが入り強制的にバニラに戻されるそうで、それぞれのフォルダ名や.jarのリネーム及び該当する.jsonファイルの設定の書き換え、及びUseVirsionの設定変更で導入できるます(配布フォーラムにて確認)。Forgeも同様の手段で導入できるようですが、未検証。 - 名無しさん 2013-07-02 13:53:15
      • forgeは専用のインストーラを持つようになりました(インストールディレクトリ選択可能)。RMLと同様の手段で手動導入をする場合は、jsonファイルの中の"id"の変更だけでなく、"libraries"にもいくつか追加しないといけません。 - 名無しさん 2013-07-03 02:28:34
    • UnCraftSMP 1.6.1対応 - 名無しさん 2013-07-02 16:34:48
    • Zan's Minimap1.6.1、ModLoader・MinecraftForge版と、ノーマル版動作確認 - 名無しさん 2013-07-03 23:00:01
    • ModLoader TooManyItems ともに1,6,1 - 名無しさん 2013-07-04 06:15:16
      • 間違って途中送信すみません・・・ 動作確認できました - 名無しさん 2013-07-04 06:15:56
    • Player APIも1.6.1出てます - 名無しさん 2013-07-04 22:58:49
    • 未確認ですが、RENDER PLAYER API、AudioMod、Xray Mod(UNOFFICIAL)、In-Game NBTEdit、SimplyHaxの1.6.1対応版出てます。 - 名無しさん 2013-07-05 06:47:56
    • DynamicLights_1.6.1 でてました - 名無しさん 2013-07-06 02:22:07
      • MinecraftForgeで動作しました - 名無しさん 2013-07-06 02:26:46
    • 導入はまだ試してないけど、bspkrs氏の TreeCapitator や IngameInfo が 1.6.1 に対応したようです。 - 名無しさん 2013-07-06 17:47:41
      • 自己レス。IngameInfoは動作確認済。TreeCapitatorは動かん・・・ - 名無しさん 2013-07-06 19:23:25
      • TreeCapitator、ML版で動作確認OK。Forge版はダメポ - 名無しさん 2013-07-07 12:23:50
        • forge 8.9.0.775 にて TreeCapitator の forge版、動作確認完了。 - 名無しさん 2013-07-07 22:30:53
    • Inventory Tweaks、1.5&1.5.1対応版の方のコメントに Unofficial として 1.6.1対応版が添付されてる。一応それで動作確認済。 - 名無しさん 2013-07-06 22:55:00
    • CutAll、MineAll、DigAllのSMP版(Forge)の動作を確認しました - 名無しさん 2013-07-07 14:35:43
    • RosettaEnchantTable動作確認しました。(forge774) - 名無しさん 2013-07-07 18:57:49
    • 1.6.2きてるけど、赤字さんまだー?(AA略 - 名無しさん 2013-07-09 00:33:24
    • TooManyItemsが1.6.2を公開したようです動作は未確認 - フランドールスカーレット 2013-07-10 06:49:59
    • Rei's Minimap1.6.1動作確認 - 名無しさん 2013-07-04 19:58:45
      • 吊り下げろ - 名無しさん 2013-07-04 20:15:23
    • 自分のMODの情報の更新・追加を行いました. - A.K. 2013-07-05 22:59:00
      • お疲れ様です。コメントがログへ流れてしまいますので、今後はVer.の記載と吊り下げをお願いします。 - 名無しさん 2013-07-06 14:19:53
  • ver1.6.2に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    - 名無しさん 2013-07-09 00:50:35
    • OptiFine_1.6.2_HD_U_A2にて動作確認しました - 名無しさん 2013-07-09 07:37:14
      • Forge9.10.0.779+OptiFine_1.6.2_HD_U_A2での動作できました。※一応Optiは手動であてた場合です。 - 名無しさん 2013-07-09 12:27:54
    • Rei's Minimap1.6.2対応版動作確認しました。 - 名無しさん 2013-07-09 12:39:48
    • Inventory Tweaks、1.6.2版がリリースされました。forge 9.10.0.799 にて動作確認済。 - 名無しさん 2013-07-10 15:51:54
    • forge 9.10.0.799 にて bspkrsCore、TreeCapitator、IngameInfo の動作確認済。 - 名無しさん 2013-07-10 15:57:17
    • Better World Generation 4が対応、動作未確認 - 名無しさん 2013-07-10 20:28:52
    • forge 9.10.0.777にてTimber!の1.6.2対応版動作確認 - 名無しさん 2013-07-10 23:33:49
    • Zan's Minimap1.5.2対応Forge版動作確認しました。 - 名無しさん 2013-07-11 02:45:41
      • 1.6.2です・・・ - 名無しさん 2013-07-11 14:29:26
    • Light Renderer1.6.2対応・動作確認しました。OptiA3との同時導入も確認済みです。 - 名無しさん 2013-07-12 15:43:22
    • エンチャント交換MODとMergeEnchantment,BigItemsを1.6.2に対応させたので,情報を更新しました. - A.K. 2013-07-12 21:25:29
    • Village Infoの1.6.2,foege環境での動作確認. - 名無しさん 2013-07-13 13:19:32
    • MinecraftIM、1.6.2対応。動作確認。 - 名無しさん 2013-07-13 15:10:25
    • Dynamic Lightsの1.6.2対応、動作確認しました。 - 名無しさん 2013-07-13 16:51:43
    • SINGLE PLAYER COMMANDS 1.6.2対応(非公式?)。動作確認しました。 - 名無しさん 2013-07-13 18:59:39
      • wiki内解説ページのコメント欄にURLを乗っけておきました。 - 名無しさん 2013-07-13 19:00:38
    • Hit Splat Damage Indicators 1.6.2で動作確認しました - 名無しさん 2013-07-14 15:01:18
    • Material Detector と Schematica が1.6.2に対応してました。動作もOK - 名無しさん 2013-07-14 16:30:11
    • Spawner GUI、SpawnChecker の動作を確認しました - 名無しさん 2013-07-15 00:46:54
    • Durability101、forge779にて動作確認済。 - 名無しさん 2013-07-15 02:11:47
    • StackSizeChange、製作者さんが変わったみたいです。新しい製作者さんが作成した版を forge779 にて動作確認済です。 - 名無しさん 2013-07-15 02:21:09
    • SpawnCheckerの162対応確認&動作確認.JAVAを7にしないといけないそうです - 名無しさん 2013-07-16 00:48:11
    • MineAll,DigAll,CutAll,PickupWidely,RosettaEnchantTableが1.6.2に対応、Forge9.10.0.798で動作確認しました - 名無しさん 2013-07-17 10:49:05
    • Smart Moving 1.6.2対応版リリース 動作は未確認です - 名無しさん 2013-07-17 22:34:56
      • Smart Moving 動作確認しました - あっきー 2013-07-24 22:39:25
    • UnCraftSMPから名称変更UnCraftPlusは1.6.1対応1.6.2動作確認されています。 - inaka 2013-07-18 20:45:28
      • 自力編集しました。 あとUncraft_Reloadedが1.4.7で止まっていて対応してるものと勘違いする人が居たため分離しました。問題があれば、修正よろしくお願いします。 - 名無しさん 2013-07-19 14:39:31
    • MAtmos、1.6.2に対応。動作未確認です - 名無しさん 2013-07-19 13:26:58
    • WaterShader、フォーラム側では1.6.2対応の模様。ただ導入方法がフォーラムに記載された導入法とは違うようなので、動作確認はできていません。 - 名無しさん 2013-07-25 11:13:46
      • WaterShader 動作確認しました - 名無しさん 2013-07-26 11:38:02
    • CodeChickenCoreとNEIが1.6.2に対応。リンク先に新しいページに行くかどうかのリンクがあるから、それをクリックする - 名無しさん 2013-07-26 05:24:53
    • NihongoMODが1.6.2に対応しました。前提MODがModLoaderからFMLに変更され、動作確認。 - 名無しさん 2013-07-26 17:34:30
    • Custom Recipes の1.6.2対応でました。誰か編集お願い致します - 名無しさん 2013-07-30 08:28:58
    • GLSL Shaders1.6.2対応、MCforgeを前提 - 名無しさん 2013-08-04 05:33:11
      • また、配布は公式フォーラムの最後辺りにリンクが貼られています。現状最新はv2.0.0-pre2の模様 - 名無しさん 2013-08-04 05:38:09
      • 重ねて、動作確認については要求forgeである789が当方の環境では導入できなかったため未確認です、一応forge804では正常に動作している模様 - 名無しさん 2013-08-04 05:47:02
      • Forge789のみなら動作可能。OptFineは未サポートなのでOptFineを入れた環境下で動かすとゲームがクラッシュします。現在、OptFine対応版待ちのようです - 名無しさん 2013-08-06 02:20:58
        • 競合を起こしたOptFineは、U_D3、D4です。また新しく対応したテクスチャーもあるようです。 - 名無しさん 2013-08-06 02:22:23
      • ベータ版5がリリース。細かいディテールが設定可能に! - 名無しさん 2013-08-17 04:11:23
        • ベータ7リリースでバグが修正されました - 名無しさん 2013-08-21 20:50:49
          • ベータ8リリース OptiFineに対応したと書いてあるけど(Forge804+OptiFineB4)ではワールド開いた瞬間クラッシュする… あと前提ModがForgeになっててOptiFineは互換性を取るために四苦八苦してる状況に見える - 名無しさん 2013-08-25 17:28:22
            • グーグル翻訳でも使ったんだと思うけど、”Incompatible=互換性がない”だからね。OptiFineのceremods化かkaryonix氏のデコンパイルのどちらかで対応が決まる状況。 - 名無しさん 2013-08-27 16:11:54
      • 1.6.2版のバージョンアップ版(SEUS10.0対応版)がリリース。Forge804前提ですが、他のModと相性が悪い模様 - 名無しさん 2013-08-12 21:54:27
      • 先ほど、ベータ版のバージョン2がリリースされて、他のModと競合しなくなりました。比較的安定しています - 名無しさん 2013-08-13 04:41:13
    • MAtoms1.6.2、Forge#789で安定確認 - 名無しさん 2013-08-08 20:35:04
      • #804動作確認 - 名無しさん 2013-08-12 21:55:27
    • schematica最新版対応。動作確認済、前提modは変更等特に無し - 名無しさん 2013-08-12 00:06:01
    • CameraStudio1.6.2版がついに一般公開されました。動作確認したところ正常にうごきました - 名無しさん 2013-08-18 20:22:20
    • Mineraが1.6.2に対応しました - 名無しさん 2013-08-29 00:23:21
    • ChatSound1.6.2版、Forge804と821で競合確認 - 名無しさん 2013-08-29 00:24:31
    • ArmorStatusHUDv1.11 1.6.2対応しました - 名無しさん 2013-07-12 10:47:13
    • SINGLE PLAYER COMMANDS1.6.2対応、動作確認。また、MYBIOMES1.6.2対応、こっちは動作確認していません。 - 最北のヒロッピー 2013-08-02 23:41:09
    • Kenshiro Mod 1.6.2対応済を確認した - 名無しさん 2013-08-09 08:29:22
    • DigBedrock(1.6.2)がmodloaderでも動作した。 - 名無しさん 2013-08-26 00:31:46
    • Old days1.6.2対応確認。動作しました。が、まだ正式ではないらしく、起動にも時間がかかります。1.5.2のクラッシュバグはFixされたようです。 - 名無しさん 2013-08-30 22:20:54
      • 追記:起動時のMOJANGの奴が表示されないようです。 - 名無しさん 2013-08-30 22:25:16
        • 起動時の奴は間違いです。すみません。 - 名無しさん 2013-08-30 22:32:43
    • EnchantView 1.6.2対応、動作確認。 - 名無しさん 2013-09-02 16:56:57
    • J氏のmodがver.1.6.2に暫定対応したようです。FurnaceRevはFurnasmithに名称変更されました。配布先はhttp://manofj.github.io/MinecraftMods/ 動作確認済。 - 名無しさん 2013-09-02 17:03:18
    • MAtmos 1.6.2不具合なし動作確認。追加Forge版対応。 - ツタピー 2013-09-04 00:34:15
    • OptiFine C3 Previewリリース BからCになった段階で前提ModがForgeに、導入方法がmodsに突っ込むだけになりました - 名無しさん 2013-09-04 22:29:01
      • Forgeが前提MODになったわけじゃない。Forgeのmodsで導入可能になった。Forgeを使わない単独導入の場合はOptiFine.jarでインストールできるようになっている - 名無しさん 2013-09-04 23:09:10
    • Better Anvils!が1.6.2に対応。動作未確認。 - 名無しさん 2013-09-05 10:09:30
    • JourneyMap 1.6.2対応、動作未確認 - 名無しさん 2013-09-05 10:23:17
    • OptiFine HD C4リリースされてます。jarダブルクリックでインストールorFORGE環境(#845推奨)だとmodsフォルダに放り込めば導入可能になってます。 - 名無しさん 2013-09-05 15:04:28
      • Opfineについては解説ページで報告してください。 - 名無しさん 2013-09-05 19:53:43
    • Death Chest1.6.2出てます。wikiの更新よろ - 名無しさん 2013-09-06 13:09:44
    • Harder Peaceful1.6.2対応。 - 名無しさん 2013-09-06 17:36:05
    • EnhancedPortalsが2となって1.6.2対応のようです。前提MOD:EnhancedCore。forge859とoptifine U C3環境で起動OKだが、本来の形状でないとポータル作成できず…。固有アイテムクリックでmc落ち。 - みぃ 2013-09-10 18:55:32
    • No Voidfog (and No Dimming) 1.6.2 - nanashi 2013-09-23 21:20:34
    • click mining fixfixが対応してました - 名無しさん 2013-11-23 20:56:57
    • Material DetectorがModLoaderではなくMinecraftForgeでないと導入できない - 名無しさん 2013-09-14 08:50:54
      • 試しに作者の指示通りにModLoaderで導入してみましたが正常に動作したので貴方の導入ミスと言う可能性が高いです - 名無しさん 2013-09-15 15:36:14
    • Too Many Itemsのリンクが切れています - 名無しさん 2013-09-22 19:24:21
      • 失礼、一旦ページを更新していたようです - 名無しさん 2013-09-22 19:28:54
      • こっちだとtmi以外の公式wikiのHPに飛べない。てかとんでもSQLserverエラーとか出て弾かれる - 名無しさん 2013-09-22 21:39:21
        • 公式からはしごしていったら入れた。リンク切れてる? - 名無しさん 2013-09-22 21:41:01
        • 恐らく不具合でサイトが閲覧できなくなっているものと思われます。しばらく経てば復旧するのではないでしょうか。 - 名無しさん 2013-09-22 22:12:05
  • minecraftが1.6.4になりました。 - クリーパー 2013-09-23 19:48:01
  • 1.6.4バージョンが公開されました modが対応しているかの確認をお願いします - 名無しさん 2013-09-25 15:02:35
  • ver1.6.4に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    - 名無しさん 2013-09-25 18:19:55
    • MinecraftIM 1.6.2用で動作確認
      InventoryTweaks 同じく1.6.2用で動作確認
      GLSL Shaders これも1.6.2用で動作確認。
      Rei's Minimap 1.6.4動作確認
      全てForge884で確認、1.6.2用で動くものと動かない物がある模様 - 名無しさん 2013-09-25 18:26:12
      • MinecraftIM1.6.2で動作せず。MagicLauncherに1.6.4Forge全Ver - 名無しさん 2013-09-26 16:42:09
        • ごめん何を勘違いしたのか分からんけど確かにIM動作してなかった - 名無しさん 2013-09-26 16:47:56
    • OptiFine Preview版C4 1.6.4 Forgeのmodsに入れる方法ではエラーは吐かない物の動作もしませんでした。インストールでは動作確認 - 名無しさん 2013-09-25 18:32:50
    • Zan's Minimapが1.6.4から1.6.2に戻ってるんだけど..なぜ? - 名無しさん 2013-09-26 12:36:10
      • 1.6.2のBGCOLORを消して1.6.4対応のコメントを反映している際に間違って消してしまったようです、申し訳ありません戻しておきます - 名無しさん 2013-09-26 13:55:44
    • Too Many Itemsも対応したようだな - 名無しさん 2013-09-29 15:10:10
    • プレイヤーAPIのところが 導入すしなければならない。 になっていますよ - 名無しさん 2013-09-30 00:03:26
    • MovePlus Forge .830以降で1.6.4用動作確認 - 名無しさん 2013-10-03 04:26:49
      • 1.6.2は対応していない模様 - 名無しさん 2013-10-03 04:27:51
    • NLEとその前提APIのCCCの1.6.4動作確認 - 名無しさん 2013-10-03 23:51:19
    • Animated Player 164対応 - 名無しさん 2013-10-05 19:03:37
    • Forge916の環境で NihongoMOD 1.6.4動作確認
      OptiFine 1.6.4 HD_U_C5 modsから読み込み、動作確認 - 名無しさん 2013-10-05 19:08:30
    • Aurora版のFPS++、他2種の軽量化mod対応 動作はわかりません - 名無しさん 2013-10-06 12:35:40
    • RML更新停止の表記がまるで開発終了のように広まってる気がする。作者のフォーラムで本人による更新終了のソースが見付からないんだが・・・ - 名無しさん 2013-10-13 02:22:10
    • NihongoMOD 1.6.4版があります - 名無しさん 2013-10-19 16:32:24
    • World Downloaderが1.6.4対応しています - 名無しさん 2013-10-27 15:39:09
    • Water Shader はまだ 1.6.4 対応してませんでした(Comming Soon と書いてあるだけで実際のモノは無い)。対応バージョンを 1.6.2 に戻しておきました。 - 名無しさん 2013-10-31 19:18:36
    • minecraftimの1.6.4を別作者が非公式対応しています。 - 名無しさん 2013-11-27 21:49:54
    • minecraftimの1.6.4を ittekikun氏が非公式対応しています。 - 名無しさん 2013-11-27 21:58:05
    • Optifine1.6.4日本語化リリースCrafterKinaさんが製作 - 名無しさん 2014-01-06 03:43:40
    • Hostile Dropsの1.6.4版リリース確認。動作未確認。前提MOD変更無し。 - 名無しさん 2014-02-05 11:51:29
    • Chat Bubbles! 1.6.4対応です。 - 名無しさん 2013-10-13 08:37:16
      • 吊り下げ - 名無しさん 2013-10-14 12:35:37
    • 本体1.6.4でforge 9.11.1.917 optifine 1.6.4 Shaders Mod v2.0.1 beta18環境下にrei's minimap v3.4_01を入れるとブロックが壊れていくアニメーションと手に持っているアイテム(ツール)がところどころで自分の向きによって表示されなくなる(岩盤に近づくほど顕著になる。) - 名無しさん 2013-10-17 16:01:36
      • ↑OptiFineは1.6.4_HD_U_C5 また補足として Shaders Mod v2.0.1 beta18をはずせばこの不具合は回避できる。 - 名無しさん 2013-10-17 16:05:12
        • 補足その2 GLSLshadersを主に使うであろう影MOD導入でも回避。GLSL単独でのみの現象? - 名無しさん 2013-10-18 06:55:34
    • Inventory Tweaksは1.6.4対応してませんが - 名無しさん 2013-10-21 09:12:10
      • 1.6.4で動作はしたんだが・・・ - 名無しさん 2013-12-11 14:37:43
    • Optifine1.6.4日本語化リリース - 名無しさん 2014-01-06 03:36:39
    • MovableSpawner1.6.2用のものが1.6.4でも動作確認致しました。 - 名無しさん 2014-03-13 05:19:54
    • cube worldですが、少なくとも1.6.4ではforgeとの共存は不可能なようです。以降のバージョンもこれに準じている可能性が高いです - 名無しさん 2014-04-10 23:12:45
  • ver1.7.2に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    • MCPatcher HD fix 1.7.2動作確認済み - 名無しさん 2013-10-27 22:26:12
    • Too Many Itemsバニラで動作確認しました - 名無しさん 2013-10-27 23:19:30
      • TooManyItems 同じく確認しました - 名無しさん 2013-10-28 00:29:25
    • システムMOD(このページ)に掲載されているMODの対応バージョンを今現在のものにすべて編集しました。違う!ってところがありましたら指摘ください - S 2013-10-28 22:10:37
      • Endermen DPUB Modが黄色で1.7.2にされてるけど今のところ1.7.2吊り下げで情報出てないですよね?なにか不具合でも発見したのですか? - 名無しさん 2013-10-28 22:36:06
        • 更新がされていることは確認したが動作確認はしていないってことだと思います。 - 名無しさん 2013-10-29 07:02:09
        • リリースされて正常動作が確認されるまでが黄色、正常動作が確認されたら緑色だからこれで良いんだよ - 名無しさん 2013-10-29 16:31:09
          • そうでしたか。正常な動作を確認していないMODっていう風に表記されてたので勘違いしました、すいません - 名無しさん 2013-10-29 21:22:28
    • 日本語拡張MODが1.7.2となっていますが、beta 1.7.2では? - 名無しさん 2013-10-30 01:59:27
      • ご指摘ありがとうございます。修正しました。 - 名無しさん 2013-10-30 10:34:20
    • 1.7.2Forge(API)なるものを発見しました。 - Gintora 2013-11-06 13:41:55
      • 動作確認をしてませんでした。すいません - Gintora 2013-11-06 13:44:09
      • 1.7.2で色々試したけど動作確認できませんでした - 名無しさん 2013-11-10 21:32:06
        • それらしきサイトを見つけましたが「Heiwa Heping • 7 days ago 'The link Forge contains malware. Be careful'」とあります。ウィルスの可能性がありますので注意して下さい。 - 名無しさん 2013-11-28 02:11:20
    • Floating Islandの1.7.2バニラでの動作確認できました - 名無しさん 2013-12-03 22:23:00
    • 1.7.4の方の話題で出てるけど一応 MinecraftForge まだ安定版ではありませんが1.7.2対応しました 起動等は確認しましたがModの対応がまだなのでどこまで動作してるか不明。 - 名無しさん 2013-12-30 00:48:35
    • 1.7.2optifineテスト版(?)リリースされました、動作未確認 - 名無しさん 2014-01-02 15:29:47
      • バグは解りませんが一応動作確認しました。 - 名無しさん 2014-01-02 16:57:07
        • このMODのバグはあまりないようです。 - 名無しさん 2014-03-21 09:33:02
    • harder peacefull 1.7.2 動作確認 - 名無しさん 2014-01-13 11:25:22
    • TreeCapitator 1.7.2 動作確認しました - 名無しさん 2014-01-21 14:07:04
    • zans minimap 1.7.2動作確認 - 名無しさん 2014-01-23 00:01:11
    • OptiFine HD C2 1.7.2   Ultraで動作確認しました。Standardは確認してません。 - 名無しさん 2014-01-25 22:15:47
    • dayz-minecraft1.7.2出ているのを確認。動作確認はまだ - 名無しさん 2014-01-29 12:58:18
    • Sonic Ether's Unbelievable Shaders Preview版ですが1.7.2に対応しています 動作確認できました - 名無しさん 2014-02-09 06:48:20
    • Inventory Tweaksが1.7.2対応の物が出ていますが、Ironchestには非対応のようで、Ironchestのチェストは、ソートできないみたいです。 - 名無しさん 2014-03-06 15:54:47
    • 連鎖破壊1.7.2 動作確認しました - 名無しさん 2014-03-08 17:39:05
    • StatusEffectHUD (v1.21 for 1.7.2)動作確認しました - 名無しさん 2014-03-15 03:06:06
    • Finder Compass 1.72で動作確認しました。 - 名無しさん 2014-02-10 01:37:55
    • Rei's Minimap 1.7.2 beta版をツイッター内で公開しました。forgeなどでは使えないので注意が必要です。jarに入れる方式です。 - 名無しさん 2014-02-10 19:16:07
      • ↑ 動作確認しました。 - 名無しさん 2014-02-10 19:17:13
    • Finder Compass、1.7.2-Forge10.12.0.1034で正常動作しません。インベントリにコンパス表示がありませんでした。MODはランチャーが認識できてるのですが。 - 名無しさん 2014-03-03 03:53:28
      • Finder Compass、デフォルトでconfigが falseになっており、それをtrue に書き換えたところ、正常に確認できました。 - 名無しさん 2014-03-04 20:54:52
    • 一括破壊(CutAll)系MOD 1.7.2 - 名無しさん 2014-03-08 20:39:53
      • すみません。なぜか送信してしまいました。1.7.2がきてます。 - 名無しさん 2014-03-08 20:41:53
      • 誰かがいたずらしていってるみたいなので修正できる方おねbが - 名無しさん 2014-03-10 17:28:57
        • 途中送信失礼 お願いします ロールバックのやり方わかりません - 名無しさん 2014-03-10 17:29:59
    • Dynamic Light (持ってる松明が光源になるMod)が1.7.2対応版がでていましたので報告 - mostershooter 2014-02-01 23:34:35
    • Chat Bubbles! 1.7.2動作未確認です - 名無しさん 2014-04-16 22:12:58
    • 連鎖破壊mod、機能はしますがセーブデータの破損やクラッシュを誘因するバグがあるようです。使用の際はマメなバックアップを推奨します - 名無しさん 2014-04-21 18:10:19
    • IngameInfoの別作者版を確認、正常動作しました。forgeのほかに同フォーラムで配布の専用前提modが必要です - 名無しさん 2014-04-26 20:13:30
    • StackSizeChange、1.7.2、Forge10.12.0.1029にて動作確認。 - 名無しさん 2014-05-11 23:35:32
    • 今更だけど、village MarkerはForgeでは使用不可 似たようなMODで、villagechecker(フォーラムURL http://forum.minecraftuser.jp/viewtopic.php?f=13&t=7783)がForgeでも使える マルチ対応。動作確認しました - 名無しさん 2014-05-31 07:39:06
  • ver1.7.4に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    • 少し疑問に思ったので、一言言わせてもらいます。公式が対応したと言うまではこちらでも更新しないのが普通だと思うのですが… - 名無しさん 2014-01-04 14:14:31
    • Village Infoの説明部分で。併用→競合では? - 名無しさん 2014-01-10 18:50:30
      • What's My Light Level?、Zan's Minimap、Rei's Minimapと併用するための別 という文の通り一緒に使うための別versionという意味だと思うので併用かと。 - 名無しさん 2014-01-14 20:45:02
    • Light Rendererの1.7.2版バニラとoptifineHD U C2で動作確認できました - 名無しさん 2014-02-14 20:34:03
    • XRay 1.7.4対応版、MCPatcher HD fixで導入。透過モードにした際レッドストーン回路が破壊されてアイテムに戻る現象を見ました。 - 名無しさん 2014-01-15 16:01:12
      • MCPacherとかいうの無くても、インストーラ形式だからjarをダブルクリックするだけでインストールできるけどね。 - 名無しさん 2014-02-05 13:24:06
    • TooManyItemsが1月13日に1.7.4に対応しておりました!! - MOD対応!!! 2014-01-18 14:35:14
      • 吊り下げ - 名無しさん 2014-01-23 16:12:15
  • ver1.7.5に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    • 「IntelliInput」1.7.5対応、動作確認しました。 - 九莉子 2014-03-26 16:21:31
    • OptiFineの1.7.5で動作確認しました。 - 名無しさん 2014-03-30 20:28:31
    • Too Many Itemsは1.7.5対応・動作確認致しました - しゃぼん 2014-04-04 21:53:30
    • Chicken Jockey Problems FIXは1.7.5に対応確認致しました - しゃぼん 2014-04-05 20:32:18
    • No Void Fog and Cave Generation Modsは1.7.5に対応確認致しました - しゃぼん 2014-04-05 20:59:37
  • ver1.7.6~1.7.9に対応したMODは、動作確認の有無、前提MOD変更の有無を表記し、これに吊り下げてのご報告をお願いします。(この文の左にある〇を押す)
    また、同じ報告がないか確認してから書き込みを行うようにしてください
    • TooManyItemsが1.7.6に対応しました - 名無しさん 2014-04-13 08:04:39
      • 1.7.6と1.7.7と1.7.8は互換性があるため最新バージョンでも使えました - 名無しさん 2014-04-13 08:07:19
    • optifine1.7.9での正常な動作確認できました - 名無しさん 2014-05-03 01:35:09
  • ページ編集、コメントログの編集に関する投稿はこれに吊り下げてお願いします。
    • 1.4.XのMODを古いMODに移すべきだと思います。1.5以降に全く更新していないうえ、一年もたっています。 - 名無しさん 2013-08-13 12:15:11
    • エンチャント関連のMODの対応状況を更新しました。幾つか作者が変わっています。 - A.K. 2013-10-05 09:57:20
    • 1.4.7から9ヶ月、1.5.1からも7ヶ月経ってるしこの辺もそろそろ古いModに移動したらどうだろう…
      ってか古いModへのリンクが「製品版1.3.2以前の古いMOD」って書いてあったり 向こうのページでは「このページではMinecraft1.3.1 ~ 1.4.6時代を最後に更新が途絶えた古いMODを取り扱う予定です。 」って書いてあったり「現時点では1.3.1 ~ 1.3.2 で更新が途絶えたMODだけを置いています。」って書いてあるのに1.4.7あたりまで載ってたり酷い状況なんだけどどうにかしようぜ… - 名無しさん 2013-10-09 15:23:28
      • とりあえずシステムMODシステムMODaだけ作業終了 編集の時新Verが出ていたものは一応反映したつもりだけど不手際あったらすまん WorldEditはよく分からなかったので放置 - 名無しさん 2013-10-11 14:26:26
      • 1.5.1までのMODを移動しました - S 2013-10-30 18:19:32
    • プログラミング知識が乏しくともModを簡単に作れるMcMDK(tuyapin氏)というツールが非公式フォーラムで公開されているようです。外部ツール項に加筆してはどうでしょうか? - 名無しさん 2013-10-25 00:48:57
      • トラブル続きで不定期的に配布止まったりもめごとの原因になりかねないので掲載には慎重になるべき - 名無しさん 2013-10-25 16:40:14
      • 現在作者の判断により公開停止中。悪用者に対して対策を施した新ツールを公開予定とのことなのでそれまでは見送りでいいかと - 名無しさん 2013-10-29 17:59:55
    • MOD対応報告とは違うけど1.7に対応したMODが少なくて、現状MODは1.6主流だから1.7→緑 1.6→別の分かりやすい色って編集したら1.6永住の人にもわかりやすくていいんじゃないかなと - 名無しさん 2013-12-21 15:52:53
      • 同意です。MCPが対応するまで大半のMODは対応できませんし、そのほうがいいかと。 - 名無しさん 2013-12-25 13:53:12
      • 同じく同意。Forgeもやっと1.7.2が出たばかりだし、今後どうなるやら・・・ - 名無しさん 2013-12-27 07:29:04
        • え?確認できませんでしたがこちらのミスでしょうか? - 名無しさん 2013-12-27 09:49:21
          • まとめて配布されてるページに1.7.2のForgeありますよ - 名無しさん 2013-12-28 08:56:47
          • ここから公式ページに行くとそこにFor download links to all versions for Forge visit our File Server If you are looking for a specific version, look here.と言う全バージョン公開ページへのリンクがあり、そこで12/27に1.7.2対応のForgeが確認できます - 名無しさん 2013-12-28 17:50:47
      • とりあえず、1.7.2→従来通りライトグリーン 1.6.4→水色にという感じで編集してよろしいでしょうか? - 名無しさん 2013-12-28 20:57:56
        • 異議無しです - 名無しさん 2013-12-29 00:32:09
        • 異議無し。見やすくなって助かる - 名無しさん 2013-12-29 15:23:13
        • 1.6.4をオレンジで分けるのやめてほしい。1.7.2yori - 名無しさん 2013-12-30 06:41:11
        • 勝手ながらも、私のほうで1.6.4の背景色をライトブルーに変更させて頂きました。問題があればすぐに戻しますので、何かあれば報告お願いします。 - 名無しさん_ではない人 2013-12-30 22:36:38
          • 1.7.2が目立たないので薄いピンク#FFCCFFあたりにしてみては? - 名無しさん 2014-01-01 00:49:45
            • ご指摘ありがとうございます。薄いピンクに変更してみましたが、どうでしょうか。 - 名無しさん_ではない人 2014-01-01 10:46:56
              • 1.7.4を緑、1.7.2をピンク、1.6.4をライトブルー、ということでは? - 名無しさん 2014-01-01 13:39:48
            • 正直1.7.2を強調する意味が無い気がする。実際のところ1.7.2はMCPが対応してないので、数えるほどしか対応しているMODがないのが現状ですし… - 名無しさん 2014-01-01 17:32:44
              • 現在forgeの最新verが1.7.2という事、MCPはMOD導入補助ツールである事を考えると妥当だと思います - 名無しさん 2014-01-01 22:33:06
                • 「MCPatcher HD fix」じゃなくてMod開発にほぼ必須の「Mod Coder Pack」な - 名無しさん 2014-01-02 00:38:36
                • MCPはMOD開発ツールですよ - 名無しさん 2014-01-02 19:21:52
            • 1.7.2を着色してみました。マイナーバージョンが最新でないものを強調する意味はあまり無いかもしれませんが、更新が途絶えていると思われる(1.6.3以前)のとは違う状態であることを示すくらいにはなるかな? - rouleau 2014-01-01 18:10:45
    • CuteMobModelsの非公式版をリンクに載せるのは如何かと。本来の作者様が一部のMODのみとは言え、製作・更新に戻られているので尚のことそう思うのですが・・・ - 名無しさん 2014-01-20 04:47:00
    • 1.7.4なのに黄色いところありますよ - 名無しさん 2014-04-01 13:08:01
    • Single Player Commandsの対応バージョンが、こっちだと1.6.2なのに詳細解説の方だと1.5.2なんだけど。 - 名無しさん 2014-03-03 12:17:38
    • TMIが1.7.9に対応しました~ - 名無しさん 2014-05-14 22:50:49
    • Camera Studioの解説動画なくなってるみたいです - 名無しさん 2014-05-15 12:30:24
    • MinecraftForgeの1.6.2以前のバージョンがダウンロードできなくなっている気がします。確認お願いします。 - 名無しさん 2014-02-05 06:46:04
      • 確認してきましたが、ちゃんとダウンロードできました。 - 名無しさん 2014-02-05 10:30:20
        • 確認ありがとうございます。確認不足で申し訳ありませんでした。 - 名無しさん 2014-02-05 21:17:27
    • Craftable Horse Armor1.64 から一緒に配布されているSKC coreが必要です - 名無しさん 2014-02-19 01:09:59
      • 加筆しました。 - 名無しさん 2014-02-19 11:19:43
    • Finder Compass、デフォルトでconfigが falseになっており、それをtrue に書き換えたところ、正常に確認できました。 - 名無しさん 2014-03-04 20:53:42
    • Render player APIの説明文が導入すしなければならないになっています。 - 名無しさん 2014-04-06 08:56:01
    • 1.7.2 1.74対応のMODで赤色になってないやつがいくつかありますね - 名無しさん 2014-05-04 10:31:30
    • GLSLシェーダー部分の色がなぜか他と違ったため元に戻しました。縦に幅を取っていたためRegionにより折りたたみをしました。 - 名無しさん 2014-05-16 11:25:18
      • シェーダー部分の#regionが原因でコメント欄が使用不可能となっていたので元に戻しました。シェーダーだけ色が変えてあるのはMODではなくシェーダーファイルだからですが、わかりにくくてすみません。 - 名無しさん 2014-07-04 01:41:29
    • WorldAndGenerationTweaksが2つあります - 名無しさん 2014-05-18 00:35:43
    • Forge版一括破壊系MOD(MineAllSMP、DigAllSMP、CutAllSMP、PickupWidelySMP)は現在1.7.2対応だが、1.7.10(Forge10.13.0.1160)でも今のところ動作中。 - 名無しさん 2014-07-06 11:47:23
    • Smart Moving 1.7.10対応を確認 導入して動作確認しました。 - 名無しさん 2014-07-06 17:01:34
  • zan'sminimap1.7.10 一応対応、MOBアイコン、洞窟マップ機能はまだついてませんが起動し軽く動かしてみてもクラッシュすることはなかったです - 名無しさん 2014-07-01 01:56:09
    • 現在、正式版ではありませんので、暫定対応版として追記しました。従い、対応Ver表記は1.7.2(ピンク色)のままです。 - 名無しさん 2014-07-01 21:34:42
      • 正式版も出ました、そして前提MODがForgeからLiteLoaderに変わりました。レーダー等が無い方はForgeで使えます - 名無しさん 2014-07-03 18:08:37
        • 加筆修正しました。また、MOD名も現在の名称に変更しました。 - 名無しさん 2014-07-03 20:05:07
  • 1.7.10にてForge、Opti、GLSL Shaders、Inventory Tweaksが動くことを確認。またRealmsでも使えました - 名無しさん 2014-07-03 17:43:31
    • GLSL Shaders Mod、Inventory Tweaksについて、修正しました。 - 名無しさん 2014-07-03 23:11:31
    • MinecraftForgeについてはRecommended版が現状未対応、OptiFineについては現状Preview版となっている為、もう暫く現状維持(黄色表示)とします。 - 名無しさん 2014-07-03 23:18:29
  • IntelliInputの1.7.10来てますよ。 - 名無しさん 2014-07-10 02:11:07
    • 対応Version、更新しました。 - 名無しさん 2014-07-10 11:08:12
  • 何かわからないけどノットイナフアイテムズが動作しない - 名無しさん 2014-07-11 17:28:06
    • CodeChicken Core は入れましたか?私は問題なく動作しています - 名無しさん 2014-07-16 11:05:12
  • ゾンビクラフトってやつがあるよ - 名無しさん 2014-07-14 19:52:27
  • 【Minecraft Forge】1.7.10-Recommended(10.13.0.1180)版の動作確認。 - 名無しさん 2014-07-14 23:36:16
  • SimplyHaxがリンク切れしてます - no name 2014-07-18 18:42:35
    • Link修正 及び 対応Version更新しました。 - 名無しさん 2014-07-18 22:17:41
    • Link修正 及び 対応Version更新しました。 - 名無しさん 2014-07-18 22:19:37
    • 連続で失礼しました。 - 名無しさん 2014-07-18 22:20:58
  • Minecraft1.7.10で【Minecraft Forge】1.7.10-Recommended(10.13.0.1180)を使い【PlayerFormLittleMaid】1.7.2版の動作を確認しました。 - 名無しさん 2014-07-21 19:16:31
    • 該当MODの作者様が現在1.7.10対応未発表の為、Wiki内表記は現状維持(1.7.2のまま)とします。 - 名無しさん 2014-07-21 20:40:31
  • glsl shaders modの対応modの、downloadページがありません。 - 名無しさん 2014-07-25 18:11:59

|新しいページ|検索|ページ一覧|RSS|@ウィキご利用ガイド | 管理者にお問合せ
|ログイン|
Wikiのガイドライン
必ずお読みください!

基本事項



プラットフォーム



アイテムデータ



ゲームデータ



ワールド



Tips



ADVANCE



マルチプレイ



リンク





Wiki運営



その他





カウンタ


合計
-

トップページ
今日 : -
昨日 : -

更新履歴


取得中です。
※「ログ」「アーカイブ」「コメント」のページはここの履歴に表示されませんので、「更新履歴」および「コメント」から参照してください

人気ページ